Frictional Games Forum
Laboratory Crash - Printable Version

+- Frictional Games Forum (https://www.frictionalgames.com/forum)
+-- Forum: Technical Support (https://www.frictionalgames.com/forum/forum-57.html)
+--- Forum: Technical Support - Amnesia: The Dark Descent (https://www.frictionalgames.com/forum/forum-31.html)
+--- Thread: Laboratory Crash (/thread-56553.html)



Laboratory Crash - Ambrosia - 10-30-2019

Hi, just to preface, I have tried every solution in the troubleshooting thread, checked my video drivers, etc. I can play the game with perfect performance and all settings on (including SSAO and Post Effects), but the moment I enter the Lab, it loads, runs for about a second, then crashes. It cuts to black and flickers just before it closes, if that helps?


RE: Laboratory Crash - Mudbill - 10-31-2019

That log file has a lot of stuff I can't say I've seen before. Very strange. Perhaps some corrupt game files? Try to verify (if Steam) or reinstall.


RE: Laboratory Crash - Ambrosia - 10-31-2019

Okay, so, I've verified the integrity, and it came back fine, no files missing. I tried opening the save again, and there're some oddities to the issue. I can be in the laboratory fine, no crash. I can pull up the lantern, look around, walk forward while facing the right wall, and light the torch on the wall. A moment after I turn away towards the stairs, the passageway below collapses, or something, and then the game crashes. I don't know if that helps to diagnose the problem, but it's something, right?


RE: Laboratory Crash - Mudbill - 10-31-2019

Perhaps some corrupt video drivers. I suggest trying to reinstall them.


RE: Laboratory Crash - Ambrosia - 11-01-2019

No luck, unfortunately. Clean reinstall of the video drivers, updated to unstable, rollback to previous all tried, all failed. I am still able to walk several steps into the room, but it crashes as soon as I move towards the stairs.