Frictional Games Forum
I have a problem with penumbra black plague - Printable Version

+- Frictional Games Forum (https://www.frictionalgames.com/forum)
+-- Forum: Technical Support (https://www.frictionalgames.com/forum/forum-57.html)
+--- Forum: Technical Support - Penumbra Series (https://www.frictionalgames.com/forum/forum-22.html)
+--- Thread: I have a problem with penumbra black plague (/thread-56751.html)



I have a problem with penumbra black plague - tonersude - 03-30-2020

I have a problem with penumbra black plague, I cannot get past the first cell map, when I go through the ventilation duct when loading the next map the game crashes, I have tried everything, I have tried to change to compatibility, I have tried to run the program as administrator, I have reinstalled the game and I have changed the graphic options to how they were by default, but I cannot find a solution, I have also looked for people with the same problem on this page but the solutions they give them do not help me.
I have also tried to play penumbra overture, and crashed as soon as I got out of the boat.
i tried to do the same thing i did with black plague but nothing works

I am going to leave the hpl.log file so that you can see what is wrong, for some reason it fails to load the map


RE: I have a problem with penumbra black plague - tonersude - 04-01-2020

(03-30-2020, 05:01 PM)tonersude Wrote: I have a problem with penumbra black plague, I cannot get past the first cell map, when I go through the ventilation duct when loading the next map the game crashes, I have tried everything, I have tried to change to compatibility, I have tried to run the program as administrator, I have reinstalled the game and I have changed the graphic options to how they were by default, but I cannot find a solution, I have also looked for people with the same problem on this page but the solutions they give them do not help me.
I have also tried to play penumbra overture, and crashed as soon as I got out of the boat.
i tried to do the same thing i did with black plague but nothing works

I am going to leave the hpl.log file so that you can see what is wrong, for some reason it fails to load the map

I tried to play penumbra overture but it doesn't work either