Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Fullscreen-penumbra overture !
doomer Offline
Junior Member

Posts: 1
Threads: 2
Joined: Mar 2012
Reputation: 0
#1
Solved: 2 Years, 3 Months, 3 Weeks ago Fullscreen-penumbra overture !

Hello i wanna asc something haw can i exit in the fullscreen mode Penumbra - overture ! ? ! Confused
03-27-2012, 02:35 PM
Find
Desperate4God Offline
Junior Member

Posts: 27
Threads: 0
Joined: Feb 2012
Reputation: 0
#2
Solved: 2 Years, 3 Months, 3 Weeks ago RE: Fullscreen-penumbra overture !

Do you mean you want to know how to set the game to windowed version?

Kyrie Eleison.
03-27-2012, 09:02 PM
Find
Serena Offline
Member

Posts: 164
Threads: 2
Joined: Sep 2010
Reputation: 4
#3
Solved: 2 Years, 3 Months, 3 Weeks ago RE: Fullscreen-penumbra overture !

Yes please, I was coming here looking for exactly that. I need windowed mode and cannot find an option for it.
03-28-2012, 09:39 AM
Find
Desperate4God Offline
Junior Member

Posts: 27
Threads: 0
Joined: Feb 2012
Reputation: 0
#4
Solved: 2 Years, 3 Months, 3 Weeks ago RE: Fullscreen-penumbra overture !

This is what I was able to find on the internets:
"SOLUTION: Go to the folder where you have Penumbra Overture installed click Go
Click Search for Files type default settings.
You will see a file called
default_settings.cfg Right Click open with gedit.
Click search then click
find type fullscreen then click find.
You should see this fullScreen="true"
change it to false.
Then save the file.
Now Penumbra Overture will open
in windowed mode and you can adjust the graphics settings to be the same
resolution as your computer has then you can follow the instructions above and
change it back to full screen mode by changing the statement back to
true.

PROBLEM: Penumbra Overture default setting is 800x600 most people
have a higher resolution than this which causes the out of range error."

Kyrie Eleison.
03-31-2012, 04:14 PM
Find
Googolplex Offline
Banned

Posts: 2,340
Threads: 246
Joined: Oct 2008
#5
Solved: 2 Years, 3 Months, 3 Weeks ago RE: Fullscreen-penumbra overture !

There is no out of range error.
Penumbra perfectly supports Full-HD resolutions.
You just have to modify the settings.cfg and add the resolutions:
<Screen Width="1920" Height="1080"

Then start the game, don't change the value in graphic options ingame.
04-13-2012, 04:14 PM
Find
zeldazx Offline
Junior Member

Posts: 16
Threads: 4
Joined: Aug 2012
Reputation: 0
#6
Solved: 2 Years, 3 Months, 3 Weeks ago RE: Fullscreen-penumbra overture !

Sorry to busted your bubble, but mine is not work for windowed that I change the setting. It still full screen. It is this some kind of joke?
(This post was last modified: 08-23-2012, 07:05 AM by zeldazx.)
08-23-2012, 07:01 AM
Find
Ickysaurus Offline
Junior Member

Posts: 1
Threads: 0
Joined: Nov 2012
Reputation: 0
#7
Solved: 2 Years, 3 Months, 3 Weeks ago RE: Fullscreen-penumbra overture !

(08-23-2012, 07:01 AM)zeldazx Wrote: Sorry to busted your bubble, but mine is not work for windowed that I change the setting. It still full screen. It is this some kind of joke?
I'm having the exact same problem! I changed it once in all the penumbra games and it worked, but later when I were going to play them, they launched in fullscreen and changing that in the default_settings file doesn't help. Does anyone know how to fix this?
11-19-2012, 01:37 PM
Find
jens Offline
Frictional Games

Posts: 4,095
Threads: 199
Joined: Apr 2006
Reputation: 202
#8
Solved: 2 Years, 3 Months, 3 Weeks ago RE: Fullscreen-penumbra overture !

default settings is used to create a settings file in My Documents/Penumbra/Episode1/, if there is a settings file in that location then that file is used instead of default settings (which should not be edited). So edit the settings file in My Documents instead.
11-19-2012, 01:58 PM
Website Find




Users browsing this thread: 1 Guest(s)