Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Amnesia that stopped working
ommfgcool Offline
Junior Member

Posts: 1
Threads: 1
Joined: Feb 2013
Reputation: 0
Solved: 4 Years ago Amnesia that stopped working

So I've been trough the troubleshooting guide many times before too, yet Amnesia is still not working. I get this message from BlackBox: Amnesia.exe caused an EXCEPTION_ACCESS_VIOLATION in module Amnesia.exe at 0023:004A5838. I have a 64-bit Windows and all the stuff should be fine and I mean all the OpenGL and all that. I did find this in the HPL.log:

User Initialization
ERROR: Couldn't load language file 'config/lang_main/english (2).lang'
ERROR: Couldn't load language file 'config/base_english (2).lang'
ERROR: Couldn't create font 'menu_gui_default.fnt'
ERROR: Couldn't create font 'menu_gui_default.fnt'
ERROR: Couldn't create font 'menu_gui_default.fnt'

But I kinda don't know how to fix those. I've done the "Verify integrity of game cache" thingy already. So I would be pleased if I could get help with these.
(This post was last modified: 02-17-2013, 01:42 PM by plutomaniac.)
02-17-2013, 01:36 PM
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
Solved: 4 Years ago RE: Amnesia that stopped working

attach the full hpl.log
02-17-2013, 01:42 PM

Users browsing this thread: 1 Guest(s)