Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Control Room Pipe on Mac

Not Solved Control Room Pipe on Mac
okay so, there are supposedly supposed to be 3 pipes you must find to fix the bridge in the cistern. i have scoured the place top to bottom and no such pipe exists and I've heard that its a bug and can be fixed by loading an earlier save. none of my saves have the pipe i am playing on a Mac and until i get the third pipe i cannot move forward in the game, please help!!!
10-09-2018, 01:07 AM
Mudbill Offline

Posts: 3,829
Threads: 59
Joined: Apr 2013
Reputation: 177
Not Solved RE: Control Room Pipe on Mac
That's odd. Do you have the game on Steam? If so, try a file integrity check and then load an earlier save, from before you entered the Control Room the first time.

10-09-2018, 08:43 PM
Find Reply
Jump to the post that solved this thread.

Quick Reply
Type your reply to this message here.

Human Verification
Please tick the checkbox that you see below. This process is used to prevent automated spam bots.

Users browsing this thread: 1 Guest(s)