Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game wont start...but it did before
natycik Offline
Junior Member

Posts: 7
Threads: 3
Joined: Apr 2012
Reputation: 0
Solved: 2 Years, 3 Months, 3 Weeks ago Game wont start...but it did before

(I AM SORRY FOR MY ENGLISH) So first i downloaded the demo. it worked weird, like its started, i heard the sounds and daniel talking, but i didnt see anything. there was like a small white dot in the center, and the captions on the bottom of the screen. and when i pressed ESC, there was normal stuff like exit, save, and more. when it was time to ''play'' the game, i still didnt see anything and realized that something is wrong, i heard water rushing in the game and so on. then i dont know why my cursor got stuck in the upper left corner of the screen and i had to restart my computer because i couldnt do anything else.

when i clicked the demo again, it didnt react at all. i thought it was something with the demo version itself, because IT PLAYED IN THE BEGGINING. i buyed the full game, hoping it would work now.

It didnt open at all. I tried updating everything,but im not good in computers.
My laptop is LENOVO. Uses Windows 7. and Intel HD Graphics. I read on many threads that the game does not start because the computer uses some kind of other video card or something like that.

I downloaded it and uninstalled it many times, and now the MAIN folder is empty...it used to have stuff like hpl... IM SO CONFUSED PLEASE HELP.

04-08-2012, 09:44 PM

Messages In This Thread
Game wont start...but it did before - by natycik - 04-08-2012, 09:44 PM

Users browsing this thread: 1 Guest(s)