Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
no keyboard or mouse in all Penumbra games
hiveofdrones Offline
Junior Member

Posts: 5
Threads: 1
Joined: Dec 2012
Reputation: 0
#1
Solved: 3 Years, 11 Months, 2 Weeks ago no keyboard or mouse in all Penumbra games

System info: Fedora 17, KDE 4.9.3, 2x Nvidia 9800GT sli w/ proprietary drivers (304.xx), wired usb keyboard (unicomp) and mouse (logitech)

Problem: Games will start fine with intro/menu music, but there is no response from keyboard or mouse. The only exception being if the esc key is hit, a short knocking sound is played which I believe is the same sound used when switching between menu items. Other keyboards and mice have been tried with the exact same results. hpl.log doesn't appear to show any sort of errors. No other games or applications on this system have this problem.

I had this game working in Fedora 14 a few years ago and was hoping to get it going again. Any ideas about my input problem?
12-08-2012, 07:08 PM
Find


Messages In This Thread
no keyboard or mouse in all Penumbra games - by hiveofdrones - 12-08-2012, 07:08 PM



Users browsing this thread: 1 Guest(s)