Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Error caused by a version of a function that shouldn't be compiled
Urkle Offline
FG - Associate

Posts: 1,172
Threads: 31
Joined: Jul 2006
Reputation: 21
#6
RE: Error caused by a version of a function that shouldn't be compiled

I'll be pushing changes to the engine here later (and switching mac to full CMake most likely) over the weekend as I an working on the Penumbra series for other work and need to have it cleanly compiling and running out of a newer Xcode.

Developing away on one of
Multiple Macs running 10.6, 10.7, 10.8, and 10.9.
Linux, 8-core AMD, 8GB RAM, Fedora 18, nVidia 450 1GB
01-29-2014, 02:57 PM
Website Find Reply


Messages In This Thread
RE: Error caused by a version of a function that shouldn't be compiled - by Urkle - 01-29-2014, 02:57 PM



Users browsing this thread: 1 Guest(s)