Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Penumbra not working on Mavericks (again)
vanderdulle Offline
Junior Member

Posts: 3
Threads: 1
Joined: Sep 2014
Reputation: 0
#1
Solved: 4 Years, 5 Months, 1 Week ago Penumbra not working on Mavericks (again)

Since the other thread has been closed, I thought it'd be okay to open a new one - so, the old, known issue is back since the latest Mavericks-Update: I bought the Penumbra-pack, tried to open Overture with the result of the screen turning black and freezing. Mac won't react to anything so I'd have to shut down the hard way.
I also tried the Sudo-workaround with the same effect.

The same applies to Black Plague and Requiem.

Is there any possibility of another patch or workaround coming into play? Please tell me there is.


Attached please find the error code, in case that can be of help.


[Edit: Alright, I guess you can delete this thread since the question got answered in the general Penumbra subforum. Just thought I should post this to the Technical support one. Sorry]


Attached Files
.pdf   Penumbra error code.pdf (Size: 84.45 KB / Downloads: 55)
(This post was last modified: 09-29-2014, 07:30 AM by vanderdulle.)
09-28-2014, 01:24 PM
Find


Messages In This Thread
Penumbra not working on Mavericks (again) - by vanderdulle - 09-28-2014, 01:24 PM
RE: Penumbra not working on Mavericks (again) - by Guest - 09-29-2014, 06:44 PM
RE: Penumbra not working on Mavericks (again) - by Guest - 10-02-2014, 09:09 PM



Users browsing this thread: 1 Guest(s)