Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Skybox issues after 1.3 update?
Mudbill Offline
Muderator

Posts: 3,877
Threads: 59
Joined: Apr 2013
Reputation: 178
#1
Solved: 4 Years, 2 Months, 4 Weeks ago Skybox issues after 1.3 update?

Yeah, so I was just starting up a project of mine and noticed that now, after the 1.3 update has been released, the skybox is no longer working like it should. It IS applied, but from the looks of it, it only displays a single side of the box on all 6 sides. Here's a preview:

Spoiler below!
Brightness and contrast is heavily increased to make it more noticeable.

[Image: FILaj04.jpg]

I'm unsure if this is a Mac specific issue or a 1.3 specific one, but it's either one, or maybe both. The skybox is applied through the script and the file is one of the ones from AMFP, so the files are certainly working. The skybox was working fine before, and nothing has been done to the project since before 1.3 was released, somewhat because the 1.3 Mac editors aren't released yet. I cannot open the old editors anymore, so I can't really do much until they are.

Another slightly unrelated side-issue I found is that starting the game through the launcher doesn't use the launch option in Steam. I noticed now that when you start the game, you get the option of launcher or game directly, and the direct launch starts my IFC and the launcher starts vanilla.

If this is an update issue, add it to the list of bugs to patch.
Thanks.

(This post was last modified: 03-30-2015, 07:34 PM by Mudbill.)
12-14-2014, 03:31 AM
Find


Messages In This Thread
Skybox issues after 1.3 update? - by Mudbill - 12-14-2014, 03:31 AM
RE: Skybox issues after 1.3 update? - by Stolas - 12-24-2014, 04:44 PM
RE: Skybox issues after 1.3 update? - by Mudbill - 12-25-2014, 12:49 AM
RE: Skybox issues after 1.3 update? - by Stolas - 12-25-2014, 09:19 PM
RE: Skybox issues after 1.3 update? - by Stolas - 12-26-2014, 01:06 AM
RE: Skybox issues after 1.3 update? - by Stolas - 12-26-2014, 01:28 AM
RE: Skybox issues after 1.3 update? - by Fatalist - 02-28-2015, 07:29 AM
RE: Skybox issues after 1.3 update? - by Mudbill - 02-28-2015, 02:09 PM
RE: Skybox issues after 1.3 update? - by Mudbill - 02-28-2015, 04:28 PM
RE: Skybox issues after 1.3 update? - by Guest - 03-17-2015, 05:39 AM
RE: Skybox issues after 1.3 update? - by DnALANGE - 04-13-2015, 09:59 PM
RE: Skybox issues after 1.3 update? - by DnALANGE - 04-14-2015, 03:54 PM



Users browsing this thread: 1 Guest(s)