Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


ATI And Current Linux distributions
Author Message
handy Offline
Junior Member

Posts: 1
Threads: 0
Joined: May 2010
Reputation: 0
#17
Solved: 2 Years, 2 Months, 4 Weeks ago RE: ATI And Current Linux distributions

Hi, first post. Smile

I tried running Overture 1.1, from the Bundle, & it sounded brilliant, & the speed was fine (as far as I got), but the game froze with sound still working fine. I had to warm boot my way out.

I'm using Arch64, & kernel .34 & the other associated dev' packages that give me the best open-source support for the HD2600Pro GPU in my 24" iMac.

I suspect that the reason the game crashed is because of the open-source drivers & such.

Any word from the dev's here on the open-source ATi GPU situation?

I know it is just a matter of time... Smile
05-08-2010, 06:44 AM
Find


Messages In This Thread
ATI And Current Linux distributions - by Urkle - 08-06-2009, 07:12 PM
RE: ATI And Current Linux distributions - by handy - 05-08-2010, 06:44 AM
RE: ATI And Current Linux distributions - by jens - 05-08-2010, 10:09 AM
RE: ATI And Current Linux distributions - by yman - 10-15-2010, 09:52 PM



Users browsing this thread: 1 Guest(s)