Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to launch game at all, tried everything
lizard20141 Offline
Junior Member

Posts: 3
Threads: 2
Joined: Feb 2015
Reputation: 0
Solved: 4 Years ago Exclamation  Unable to launch game at all, tried everything

I need help. every time i try to play this game, and i have tried so many things to get it to work, but it will open the game with a black screen, then instantly crash. my hpl file is here:
Version 1.20

-------- THE HPL ENGINE LOG ------------
Creating Engine Modules
Creating graphics module
Creating system module
Creating resource module
Creating input module
Creating sound module
Creating physics module
Creating ai module
Creating gui module
Creating generate module
Creating haptic module
Creating scene module

Initializing Resources Module
Creating loader handlers
Creating resource managers
Adding loaders to handlers

Initializing Graphics Module
Init lowlevel graphics: 800x600 disp:0 bpp:32 fs:0 ms:0 gpufmt:2 cap:'Amnesia - The Dark Descent - Loading...' posSad-1x-1)
Setting video mode: 800 x 600 - 32 bpp
Init Glew...OK
Setting up OpenGL
Vendor: NVIDIA Corporation
Renderer: GeForce GT 745M/PCIe/SSE2
Version: 4.5.0 NVIDIA 347.25
Max texture image units: 32
Max texture coord units: 8
Max user clip planes: 8
Two sided stencil: 1
Vertex Buffer Object: 1
Anisotropic filtering: 1
Max Anisotropic degree: 16
Multisampling: 1
Texture compression: 1
Texture compression S3TC: 1
Auto generate MipMaps: 1
Render to texture: 1
Max draw buffers: 8
Max color render targets: 8
Packed depth-stencil: 1
Texture float: 1
GLSL Version: 4.50 NVIDIA
ShaderModel 2: 1
ShaderModel 3: 1
ShaderModel 4: 1
OGL ATIFragmentShader: 0
Setting up G-Bugger: type: 0 texturenum: 3
Adding engine materials
Initializing DevIL
Vendor String: Abysmal Software
Version String: Developer's Image Library (DevIL) 1.6.8pre Aug 12 2006
Version Number: 168
***** WARNING *****
Expecting IL version 178 and found version 168
Cube Maps may not load correctly in this version and will not render correctly in game
Please use the included version of libIL and not a custom build if you have issues
***** WARNING *****
Adding engine post effects

Initializing Sound Module
Initializing OpenAL
Available OpenAL devices:
0. Generic Software on Speakers (Realtek High Definition Audio)(OpenAL default)
1. Generic Software on Speakers (4- Logitech G430 Gaming Headset)
Trying to open device 'Generic Software on Speakers (4- Logitech G430 Gaming Headset)'... Success!
Number of mono sources: 32
Streaming setup: 4 Buffers x 262144 bytes each

Initializing Game Module
Adding engine updates
Initializing script functions

User Initialization

I have a really good graphics card that works fine, its the geforce card, previously it was defaulted to my intel graphics card, but i manually switched it to use my geforce card. i do not know what else to do!!! if you need info please tell me and i will reply. HELP!!!!!!
02-04-2015, 06:27 PM

Messages In This Thread
Unable to launch game at all, tried everything - by lizard20141 - 02-04-2015, 06:27 PM

Users browsing this thread: 1 Guest(s)