Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I can't run the game in a window - only in Fullscreen
Mudbill Offline
Muderator

Posts: 3,839
Threads: 59
Joined: Apr 2013
Reputation: 177
#3
Solved: 3 Years, 10 Months, 3 Weeks ago RE: I can't run the game in a window - only in Fullscreen
Fraps is not for Mac.

Where do you start the game from? Steam? If so, right click it and choose "run settings launcher." Try to uncheck it from there. Has always worked for me.

If not, you could always edit the config files manually.

06-20-2015, 02:17 PM
Find
Jump to the post that solved this thread.


Messages In This Thread
I can't run the game in a window - only in Fullscreen - by LHutchMC - 06-20-2015, 12:36 AM
RE: I can't run the game in a window - only in Fullscreen - by Mudbill - 06-20-2015, 02:17 PM



Users browsing this thread: 1 Guest(s)