Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
After trying to load a custom game, Amnesia won't launch
fluffy2044
Unregistered

 
#1
After trying to load a custom game, Amnesia won't launch

I wanted to play a couple of custom games and downloaded some. I followed the instructions in the zip file on how to install them (whether it was a total conversion modification or if it went into custom_stories).

I know my graphics card supports the game, I was playing before I decided to load some custom games, but I have made sure my NVIDIA is up to date.

The game is also up to date. I have it through steam and it keeps all my games up to date.

I tired resetting the game settings and it still doesn't work.

I have made sure all my background programs and off.

The hpl.log reads; ERROR: Unable to open config file 'Amnesia Lost in Place/LIP_config/main_init.cfg'! Invalid filepointer returned!

I know that's one of the custom stories I'm trying to load but I don't know what that means or how to fix it.

Please help.
07-13-2015, 09:00 PM
Reply


[-]
Quick Reply
Message
Type your reply to this message here.

Human Verification
Please tick the checkbox that you see below. This process is used to prevent automated spam bots.

Messages In This Thread
After trying to load a custom game, Amnesia won't launch - by fluffy2044 - 07-13-2015, 09:00 PM



Users browsing this thread: 1 Guest(s)