Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[3RD PARTY] Cannot find "Tags Settings" in CodeLite
DamnNoHtml Offline
Senior Member

Posts: 469
Threads: 34
Joined: Sep 2010
Reputation: 16
#15
RE: [3RD PARTY] Cannot find "Tags Settings" in CodeLite

(10-02-2015, 05:36 PM)triadtimes Wrote: I just repeated your steps above and it worked exactly like you described. I have no idea why it works right now but I'll try fiddling around with this and with the wiki's setup and see if I can find the difference.

DamnNoHtml, is your SOMA redist folder installed in a different drive from where you put your workspace?

EDIT: Alright, I just tested out the wiki's steps and I found the issue. I had created a workspace in my C: drive, but SOMA is located in my D: drive, for whatever reason this caused the issue. After creating a new workspace in my D: drive and following the wiki's tutorial everything works. If DamnNoHtml can do the same and confirm that was the issue/fix it then I think this problem is solved!

Yup - that fixed it. Looks like your Workspace must be on the same disk drive...weird! Good find though, thank you!

Creator of Wake, Through the Portal, Insomnia, and Cycles What to do with HPL3....
10-03-2015, 04:39 AM
Find Reply


Messages In This Thread
RE: [3RD PARTY] Cannot find "Tags Settings" in CodeLite - by DamnNoHtml - 10-03-2015, 04:39 AM



Users browsing this thread: 1 Guest(s)