Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Penumbra: Overture doesn't start showing black box error
chuvee
Unregistered

 
#3
Solved: 3 Years, 5 Months, 4 Weeks ago RE: Penumbra: Overture doesn't start showing black box error
(03-14-2016, 10:22 AM)chuvee Wrote: I read the troubleshooting guide and haven't found the answer. Tried to change drivers. Firstly I installed new one and the older one then with no result.
The message in the hpl.log file is:

Quote:-------- THE HPL ENGINE LOG ------------

Creating Engine Modules
--------------------------------------------------------
Creating graphics module
Creating system module
Creating resource module
Creating input module
Creating sound module
Creating physics module
Creating ai module
Creating gui module
Creating haptic module
Creating scene module
--------------------------------------------------------

Initializing Resources Module
--------------------------------------------------------
Creating resource managers
Misc Creation
--------------------------------------------------------

Initializing Graphics Module
--------------------------------------------------------
Init low level graphics
Setting video mode: 800 x 600 - 32 bpp
Init Glee...OK
Setting up OpenGL
Max texture image units: 32
Max texture coord units: 8
Two sided stencil: 1
Vertex Buffer Object: 1
Anisotropic filtering: 1
Max Anisotropic degree: 16
Multisampling: 1
Vertex Program: 1
Fragment Program: 1
NV Register Combiners: 1
NV Register Combiners Stages: 8
ATI Fragment Shader: 0
Creating graphic systems
Creating Renderer2D
Renderer2D created
Creating Renderer3D
Load Renderer3D gpu programs:
Extrude
CG: 'ShadowExtrude_vp.cg' using profile: 'vp40'
CG ERROR : The file could not be read.
-----------------------------------

Help me, please. What should I do to solve this?


Hello. I just solved it. The problem was in the files that haven't been downloaded properly. I reinstalled the game and it run.
03-14-2016, 04:30 PM
Jump to the post that solved this thread.


Messages In This Thread
RE: Penumbra: Overture doesn't start showing black box error - by chuvee - 03-14-2016, 04:30 PM



Users browsing this thread: 1 Guest(s)