Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
the penumbra collection won't launch
gosthrider Offline
Junior Member

Posts: 2
Threads: 1
Joined: Oct 2010
Reputation: 0
#1
Solved: 4 Years, 1 Month, 1 Week ago the penumbra collection won't launch

Hi there!

I played overture, now I'm trying to finish black plague. The game was running fine until today: It doesn't launch anymore!

I tried overture and requiem, same problem. Launching them trough the terminal is not more succesfull as the terminal suddenly close as fast as it open...

I tried to install the whole collection again, but no luck the problem is the same. I really don't know what happended and what should I do to correct it!

Please I'm completly mad about that game, hope I can finish it!
10-23-2010, 03:04 PM
Find


Messages In This Thread
the penumbra collection won't launch - by gosthrider - 10-23-2010, 03:04 PM



Users browsing this thread: 1 Guest(s)