Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
can't get penumbra overture to run
Author Message
franz85 Offline
Junior Member

Posts: 4
Threads: 1
Joined: Jul 2011
Reputation: 0
#1
Solved: 2 Years, 2 Months, 4 Weeks ago can't get penumbra overture to run

hi,
I installed penumbra overture on my laptop and played it for a couple times. Today I accidentally messed up my nvidia drivers, I've been able to fix them (in fact other apps that need 3d acceleration work as usual) but penumbra overture won't start anymore.

Could you help me?
This is my hpl.log:

PHP Code: (Select All)
-------- THE HPL ENGINE LOG ------------

Creating Engine Modules
--------------------------------------------------------
 
Creating graphics module
 Creating system module
 Creating resource module
 Creating input module
 Creating sound module
 Creating physics module
 Creating ai module
 Creating gui module
 Creating haptic module
 Creating scene module
--------------------------------------------------------

Initializing Resources Module
--------------------------------------------------------
 
Creating resource managers
 Misc Creation
--------------------------------------------------------

Initializing Graphics Module
--------------------------------------------------------
 
Init low level graphics
 Setting video mode
800 x 600 32 bpp 
07-19-2011, 07:42 PM
Find


Messages In This Thread
can't get penumbra overture to run - by franz85 - 07-19-2011, 07:42 PM
RE: can't get penumbra overture to run - by Urkle - 07-19-2011, 07:53 PM
RE: can't get penumbra overture to run - by Urkle - 07-19-2011, 08:20 PM
RE: can't get penumbra overture to run - by Urkle - 07-31-2011, 02:09 AM



Users browsing this thread: 1 Guest(s)