Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] Sound Isn't Playing?
Strembitsky Offline
Senior Member

Posts: 254
Threads: 37
Joined: Feb 2012
Reputation: 3
#4
RE: Sound Isn't Playing?

(02-11-2012, 08:32 PM)Your Computer Wrote: If you bring up the debug menu, you can enable a feature that lists all the sounds playing on the top left of the screen. Check to see if the sound gets listed there.
It does not get listed.
The only other sound I have playing is ambient music.

The Nightmares v1.0 - Dreadful Fires WIP
02-11-2012, 08:40 PM
Find Reply


Messages In This Thread
[Solved] Sound Isn't Playing? - by Strembitsky - 02-11-2012, 08:15 PM
RE: Sound Isn't Playing? - by trollox - 02-11-2012, 08:23 PM
RE: Sound Isn't Playing? - by Your Computer - 02-11-2012, 08:32 PM
RE: Sound Isn't Playing? - by Strembitsky - 02-11-2012, 08:40 PM
RE: Sound Isn't Playing? - by Your Computer - 02-11-2012, 08:43 PM
RE: Sound Isn't Playing? - by Strembitsky - 02-11-2012, 08:45 PM
RE: Sound Isn't Playing? - by Your Computer - 02-11-2012, 08:51 PM
RE: Sound Isn't Playing? - by Strembitsky - 02-11-2012, 08:55 PM
RE: Sound Isn't Playing? - by Your Computer - 02-11-2012, 09:07 PM
RE: Sound Isn't Playing? - by Strembitsky - 02-11-2012, 09:16 PM
RE: Sound Isn't Playing? - by Your Computer - 02-11-2012, 09:29 PM
RE: Sound Isn't Playing? - by Elven - 02-11-2012, 09:30 PM



Users browsing this thread: 1 Guest(s)