Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] Sound Isn't Playing?
Strembitsky Offline
Senior Member

Posts: 254
Threads: 37
Joined: Feb 2012
Reputation: 3
#6
RE: Sound Isn't Playing?

(02-11-2012, 08:43 PM)Your Computer Wrote: Does having just one function that plays sound make the sound work? Also, can you also post the contents of FatherSufferSame.snt?
I have tried getting rid of AddEffectVoice, and it still didn't play.

Here is my snt:

<SOUNDENTITY>
  <SOUNDS>
      <Main>
        <Sound File="FatherSufferSame.ogg" />
      </Main>
  </SOUNDS>
  <PROPERTIES Volume="5" MinDistance="2" MaxDistance="20" Random="1" Interval="0" FadeEnd="False" FadeStart="False" Stream="False" Loop="False" Use3D="True" Blockable="True" BlockVolumeMul="0.8" Priority="0" />
</SOUNDENTITY>

The Nightmares v1.0 - Dreadful Fires WIP
(This post was last modified: 02-11-2012, 08:46 PM by Strembitsky.)
02-11-2012, 08:45 PM
Find Reply


Messages In This Thread
[Solved] Sound Isn't Playing? - by Strembitsky - 02-11-2012, 08:15 PM
RE: Sound Isn't Playing? - by trollox - 02-11-2012, 08:23 PM
RE: Sound Isn't Playing? - by Your Computer - 02-11-2012, 08:32 PM
RE: Sound Isn't Playing? - by Strembitsky - 02-11-2012, 08:40 PM
RE: Sound Isn't Playing? - by Your Computer - 02-11-2012, 08:43 PM
RE: Sound Isn't Playing? - by Strembitsky - 02-11-2012, 08:45 PM
RE: Sound Isn't Playing? - by Your Computer - 02-11-2012, 08:51 PM
RE: Sound Isn't Playing? - by Strembitsky - 02-11-2012, 08:55 PM
RE: Sound Isn't Playing? - by Your Computer - 02-11-2012, 09:07 PM
RE: Sound Isn't Playing? - by Strembitsky - 02-11-2012, 09:16 PM
RE: Sound Isn't Playing? - by Your Computer - 02-11-2012, 09:29 PM
RE: Sound Isn't Playing? - by Elven - 02-11-2012, 09:30 PM



Users browsing this thread: 1 Guest(s)