Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 3 Vote(s) - 2.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Renderer #0 failure bug.
nsaneone Offline
Junior Member

Posts: 19
Threads: 1
Joined: Jan 2008
Reputation: 0
#34
Solved: 2 Years, 7 Months, 2 Weeks ago RE: Renderer #0 failure bug.

Launching the game directly does not work either. I re-installed the game through Steam earlier before downloading the game from here. I'm going to try the demo just for kicks to see if it works. Watch it work, that would be the icing on the cake.

EDIT: Ok, the demo is doing the same thing. At least there's some consistency.
09-17-2010, 11:17 PM
Find


Messages In This Thread
Renderer #0 failure bug. - by MonkEsquire - 09-10-2010, 09:23 PM
RE: Renderer #0 failure bug. - by JoeK - 09-11-2010, 04:37 AM
RE: Renderer #0 failure bug. - by nsaneone - 09-11-2010, 05:49 AM
RE: Renderer #0 failure bug. - by Thomas - 09-11-2010, 10:10 AM
RE: Renderer #0 failure bug. - by MonkEsquire - 09-11-2010, 11:12 AM
RE: Renderer #0 failure bug. - by JoeK - 09-11-2010, 11:24 AM
RE: Renderer #0 failure bug. - by Thomas - 09-11-2010, 11:39 AM
RE: Renderer #0 failure bug. - by Venus - 09-11-2010, 12:37 PM
RE: Renderer #0 failure bug. - by taviow - 09-12-2010, 07:07 AM
RE: Renderer #0 failure bug. - by MonkEsquire - 09-11-2010, 07:31 PM
RE: Renderer #0 failure bug. - by Thomas - 09-11-2010, 09:18 PM
RE: Renderer #0 failure bug. - by JoeK - 09-11-2010, 10:40 PM
RE: Renderer #0 failure bug. - by MonkEsquire - 09-11-2010, 10:51 PM
RE: Renderer #0 failure bug. - by Venus - 09-12-2010, 06:32 AM
RE: Renderer #0 failure bug. - by Zanderat - 09-12-2010, 01:05 PM
RE: Renderer #0 failure bug. - by MonkEsquire - 09-12-2010, 10:58 AM
RE: Renderer #0 failure bug. - by nsaneone - 09-12-2010, 07:33 PM
RE: Renderer #0 failure bug. - by Daniel - 09-12-2010, 08:07 PM
RE: Renderer #0 failure bug. - by MonkEsquire - 09-12-2010, 08:52 PM
RE: Renderer #0 failure bug. - by Thomas - 09-13-2010, 07:04 AM
RE: Renderer #0 failure bug. - by MonkEsquire - 09-13-2010, 10:54 AM
RE: Renderer #0 failure bug. - by Twin - 09-13-2010, 06:53 PM
RE: Renderer #0 failure bug. - by nsaneone - 09-15-2010, 02:46 AM
RE: Renderer #0 failure bug. - by Twin - 09-15-2010, 03:06 AM
RE: Renderer #0 failure bug. - by MonkEsquire - 09-15-2010, 10:20 AM
RE: Renderer #0 failure bug. - by nsaneone - 09-17-2010, 04:19 PM
RE: Renderer #0 failure bug. - by Thomas - 09-17-2010, 04:32 PM
RE: Renderer #0 failure bug. - by nsaneone - 09-17-2010, 04:49 PM
RE: Renderer #0 failure bug. - by Thomas - 09-17-2010, 04:52 PM
RE: Renderer #0 failure bug. - by nsaneone - 09-17-2010, 05:34 PM
RE: Renderer #0 failure bug. - by Thomas - 09-17-2010, 06:33 PM
RE: Renderer #0 failure bug. - by nsaneone - 09-17-2010, 07:19 PM
RE: Renderer #0 failure bug. - by Thomas - 09-17-2010, 09:36 PM
RE: Renderer #0 failure bug. - by nsaneone - 09-17-2010, 11:17 PM
RE: Renderer #0 failure bug. - by Thomas - 09-17-2010, 11:38 PM
RE: Renderer #0 failure bug. - by nsaneone - 09-17-2010, 11:46 PM
RE: Renderer #0 failure bug. - by Thomas - 09-18-2010, 12:18 AM
RE: Renderer #0 failure bug. - by nsaneone - 09-18-2010, 12:30 AM
RE: Renderer #0 failure bug. - by Nextil - 09-18-2010, 05:18 PM
RE: Renderer #0 failure bug. - by Nextil - 09-19-2010, 04:27 PM
RE: Renderer #0 failure bug. - by nsaneone - 09-19-2010, 05:00 PM
RE: Renderer #0 failure bug. - by Thomas - 09-20-2010, 07:17 AM
RE: Renderer #0 failure bug. - by Thomas - 09-20-2010, 07:18 AM
RE: Renderer #0 failure bug. - by Thomas - 09-20-2010, 05:25 PM
RE: Renderer #0 failure bug. - by JoeK - 09-21-2010, 01:00 AM
RE: Renderer #0 failure bug. - by Thomas - 09-21-2010, 07:52 AM
RE: Renderer #0 failure bug. - by JoeK - 09-22-2010, 05:22 AM
RE: Renderer #0 failure bug. - by Thomas - 09-22-2010, 08:41 AM
RE: Renderer #0 failure bug. - by JoeK - 09-22-2010, 09:52 AM
RE: Renderer #0 failure bug. - by Thomas - 09-22-2010, 10:00 AM
RE: Renderer #0 failure bug. - by ssaun - 11-01-2010, 05:42 PM
RE: Renderer #0 failure bug. - by Siegfried - 11-03-2010, 07:58 PM
RE: Renderer #0 failure bug. - by collegeshinobi - 04-04-2011, 10:23 PM
RE: Renderer #0 failure bug. - by nsaneone - 04-05-2011, 01:22 PM
RE: Renderer #0 failure bug. - by pseudosloth - 11-01-2011, 04:14 AM
RE: Renderer #0 failure bug. - by jens - 11-01-2011, 07:41 AM
RE: Renderer #0 failure bug. - by ccrusher1 - 07-24-2012, 02:20 AM
RE: Renderer #0 failure bug. - by AtrumLupus - 11-01-2011, 09:27 AM
RE: Renderer #0 failure bug. - by jens - 11-01-2011, 09:40 AM
RE: Renderer #0 failure bug. - by plutomaniac - 11-01-2011, 05:47 PM
RE: Renderer #0 failure bug. - by plutomaniac - 07-24-2012, 02:48 AM



Users browsing this thread: 1 Guest(s)