Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Black screen after intro
raifwrite Offline
Junior Member

Posts: 1
Threads: 1
Joined: Jul 2007
Reputation: 0
#1
Solved: 4 Years, 4 Months, 2 Weeks ago Black screen after intro

Black screen after intro with audio. Need help please.

Using GeForce FX 5200.

Here is the log file:

-------- THE HPL ENGINE LOG ------------

Creating Engine Modules
--------------------------------------------------------
Creating graphics module
Creating system module
Creating resource module
Creating input module
Creating sound module
Creating physics module
Creating ai module
Creating haptic module
Creating scene module
--------------------------------------------------------

Initializing Resources Module
--------------------------------------------------------
Creating resource managers
Misc Creation
--------------------------------------------------------

Initializing Graphics Module
--------------------------------------------------------
Init low level graphics
Setting video mode: 800 x 600 - 32 bpp
Init Glee...OK
Setting up OpenGL
Max texture image units: 16
Max texture coord units: 8
Two sided stencil: 1
Vertex Buffer Object: 1
Anisotropic filtering: 1
Max Anisotropic degree: 8
Multisampling: 1
Vertex Program: 1
Fragment Program: 1
NV Register Combiners: 1
NV Register Combiners Stages: 8
ATI Fragment Shader: 0
Creating graphic systems
Creating Renderer2D
Renderer2D created
Creating Renderer3D
Load Renderer3D gpu programs:
Extrude
Diffuse
Fog
Creating fog textures: Solid Additive Alpha
init sky box
Renderer3D created
Creating screen buffers size 800.000000 : 600.000000
Creating programs
CG ERROR : The compile returned an error.
-----------------------------------
core/programs/PostEffect_Motion_fp.cg(32) : error C5013: profile does not support "for" statements and "for" could not be unrolled.
-----------------------------------
Error loading: 'core/programs/PostEffect_Motion_fp.cg'!
ERROR: Couldn't create program 'PostEffect_Motion_fp.cg'
Dynamic loops in motion blur fp not supported, loading static instead.
RendererPostEffects created
Adding engine materials
--------------------------------------------------------

Initializing Sound Module
--------------------------------------------------------
Initializing OpenAL.
Trying to open software device... Success!
Device name: Generic Software
Number of channels: 32
--------------------------------------------------------

Initializing Game Module
--------------------------------------------------------
Adding engine updates
Initializing script functions
--------------------------------------------------------

User Initialization
--------------------------------------------------------
Initializing Penumbra: Overture Episode 1
Version $Rev: 615 $
Date $Date: 2007-06-02 22:51:30 +0200 (lö, 02 jun 2007) $
Trying to load vertex program!
Success!
--------------------------------------------------------

Game Running
--------------------------------------------------------
Loading collada for 'maps/level00_01_boat_cabin.dae' took: 391 ms
WARNING: Geometry for joint child '' is missing! Might be connected to bone.
WARNING: Geometry joint parten '' is missing! Might be connected to bone.
WARNING: Geometry for joint child '' is missing! Might be connected to bone.
WARNING: Geometry joint parten '' is missing! Might be connected to bone.
WARNING: Geometry for joint child '' is missing! Might be connected to bone.
WARNING: Geometry joint parten '' is missing! Might be connected to bone.
WARNING: Geometry for joint child '' is missing! Might be connected to bone.
WARNING: Geometry joint parten '' is missing! Might be connected to bone.
WARNING: Geometry for joint child '' is missing! Might be connected to bone.
WARNING: Geometry joint parten '' is missing! Might be connected to bone.
WARNING: Geometry for joint child '' is missing! Might be connected to bone.
WARNING: Geometry joint parten '' is missing! Might be connected to bone.
WARNING: Bone 'joint1' is not attached to skin!
WARNING: Geometry for joint child '' is missing! Might be connected to bone.
WARNING: Geometry joint parten '' is missing! Might be connected to bone.
WARNING: Geometry for joint child '' is missing! Might be connected to bone.
WARNING: Geometry for joint child '' is missing! Might be connected to bone.
WARNING: Geometry joint parten '' is missing! Might be connected to bone.
ERROR: Child body 'joint1' for joint 'sjoint2' in mesh 'boat_dynamicparaffin.dae' does not exist!
ERROR: Cannot find sub entity 'parrafinlight_joint1' in mesh 'boat_dynamicparaffin.dae'
Start Num Of: 117
Start Num Of: 1
Loading map 'level00_01_boat_cabin.dae' took: 7175 ms
07-29-2007, 04:45 PM
Find
Yuhaney Offline
Hello Friends!

Posts: 3,465
Threads: 100
Joined: Mar 2007
Reputation: 64
#2
Solved: 4 Years, 4 Months, 2 Weeks ago RE: Black screen after intro

Do you have latest graphic card drivers?

07-29-2007, 05:59 PM
Website Find
AdiJager Offline
Junior Member

Posts: 16
Threads: 0
Joined: Dec 2006
Reputation: 0
#3
Solved: 4 Years, 4 Months, 2 Weeks ago RE: Black screen after intro

it look that some resources are missing... try to reinstall
07-29-2007, 06:45 PM
Website Find
Thomas Offline
Frictional Games

Posts: 2,634
Threads: 184
Joined: Apr 2006
Reputation: 68
#4
Solved: 4 Years, 4 Months, 2 Weeks ago RE: Black screen after intro

Should be a driver issue. Make sure you are using the latest drivers for your graphics card.
07-30-2007, 12:08 PM
Find




Users browsing this thread: 1 Guest(s)