Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
*SOLVED* Amnesia launcher not running
JWGinator96 Offline
Junior Member

Posts: 18
Threads: 3
Joined: Jan 2012
Reputation: 0
#11
Solved: 3 Years, 9 Months, 1 Week ago RE: Amnesia launcher not running

(01-10-2012, 08:26 PM)plutomaniac Wrote: Try to launch the game from Amnesia.exe directly. What text documents? If you didn't change any files then then they do not need to be replaced.
I've already tried running Amnesia directly but it still comes up with the window on Steam saying "preparing to launch Amnesia: The Dark Descent" but the game still doesn't load. I know this might be getting fairly annoying but nothing seems to be working. Oh by the way the text documents I was talking about in the last post are the ones found in the main Amnesia folder in My Documents, the ones named hpl and launcher.
If I post them on here please may you have a look to see if everything appears to be correct? Just in case we're missing something out.
01-10-2012, 09:11 PM
Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#12
Solved: 3 Years, 9 Months, 1 Week ago RE: Amnesia launcher not running

only the hpl.log might help but I highly doubt that since this is a steam problem.
01-10-2012, 09:22 PM
Find
JWGinator96 Offline
Junior Member

Posts: 18
Threads: 3
Joined: Jan 2012
Reputation: 0
#13
Solved: 3 Years, 9 Months, 1 Week ago RE: Amnesia launcher not running

Okey doke, thanks for all the help you have given me so far I'm really grateful.
Here is the hlp script:
Version 1.20
-------- THE HPL ENGINE LOG ------------
Engine build ID 20101021192547

Creating Engine Modules
--------------------------------------------------------
Creating graphics module
Creating system module
Creating resource module
Creating input module
Creating sound module
Creating physics module
Creating ai module
Creating gui module
Creating generate module
Creating haptic module
Creating scene module
--------------------------------------------------------

Initializing Resources Module
--------------------------------------------------------
Creating loader handlers
Creating resource managers
Adding loaders to handlers
--------------------------------------------------------

Initializing Graphics Module
--------------------------------------------------------
Init lowlevel graphics: 1280x1024 bpp:32 fs:1 ms:0 gpufmt:2 cap:'Amnesia - The Dark Descent - Loading...' pos:(-1x-1)
Setting video mode: 1280 x 1024 - 32 bpp
Init Glew...OK
Setting up OpenGL
Vendor: NVIDIA Corporation
Renderer: GeForce 9500 GS/PCI/SSE2
Version: 3.3.0
Max texture image units: 32
Max texture coord units: 8
Max user clip planes: 8
Two sided stencil: 1
Vertex Buffer Object: 1
Anisotropic filtering: 1
Max Anisotropic degree: 16
Multisampling: 1
Texture compression: 1
Texture compression S3TC: 1
Auto generate MipMaps: 1
Render to texture: 1
Max draw buffers: 8
Max color render targets: 8
Packed depth-stencil: 1
Texture float: 1
GLSL Version: 3.30 NVIDIA via Cg compiler
ShaderModel 2: 1
ShaderModel 3: 1
ShaderModel 4: 1
OGL ATIFragmentShader: 0
Setting up G-Bugger: type: 0 texturenum: 3
Adding engine materials
Initializing DevIL
Vendor String: Abysmal Software
Version String: Developer's Image Library (DevIL) 1.6.8pre Aug 12 2006
Version Number: 168
Adding engine post effects
--------------------------------------------------------

Initializing Sound Module
--------------------------------------------------------
Initializing OpenAL
Available OpenAL devices:
0. Generic Software on Speakers (High Definition Audio Device)(OpenAL default)
1. Generic Software on Digital Audio (S/PDIF) (High Definition Audio Device)
2. Generic Software on Digital Audio (HDMI) (High Definition Audio Device)
Trying to open device 'Generic Software on Speakers (High Definition Audio Device)'... Success!
Number of mono sources: 32
Streaming setup: 4 Buffers x 262144 bytes each
--------------------------------------------------------

Initializing Game Module
--------------------------------------------------------
Adding engine updates
Initializing script functions
--------------------------------------------------------

User Initialization
--------------------------------------------------------
--------------------------------------------------------

Game Running
--------------------------------------------------------
-------- Loading map 'menu_bg.map' ---------
Cache Loading: 1174 ms
Entities: 207 ms
Compilation: 1 ms
Total: 1394 ms
Meshes created: 26
Bodies created: 5
-------- Loading complete ---------
Setting profile: 'JWGinator96' Path: 'C:\Users\JWGinator96\Documents/Amnesia/Main/JWGinator96/'
-------- BEGIN LOAD FROM C:\Users\JWGinator96\Documents/Amnesia/Main/JWGinator96/AutoSave_Cistern_2012_1_6_18_33_17_0.sav ---------
LOADING SAVE GAME!
-------- Loading map '18_cistern.map' ---------
Cache Loading: 2969 ms
Entities: 369 ms
Compilation: 27 ms
Total: 3668 ms
Meshes created: 346
Bodies created: 97
-------- Loading complete ---------
WARNING: Could not find player start node ''
ERROR: StartPos '' does not exist!
-------- END LOAD ---------
ERROR: Could not find sound entity 'WaterHoleVoice'
-------- Loading map '16_cistern_entrance.map' ---------
Cache Loading: 854 ms
Entities: 1083 ms
Compilation: 13 ms
Total: 2205 ms
Meshes created: 158
Bodies created: 26
-------- Loading complete ---------
-------- BEGIN SAVE TO: C:\Users\JWGinator96\Documents/Amnesia/Main/JWGinator96/AutoSave_CisternEntrance_2012_1_6_18_38_5_0.sav ---------
-------- END SAVE ---------
ERROR: Could not find sound entity 'sound_bridge_metal_vert_1'
ERROR: Could not find sound entity 'sound_bridge_metal_vert_2'
ERROR: Could not find sound entity 'sound_bridge_metal_vert_2'
ERROR: Could not find sound entity 'sound_bridge_metal_vert_2'
ERROR: Could not find sound entity 'sound_bridge_metal_vert_1'
ERROR: Could not find sound entity 'bridgestop'
-------- Loading map '19_morgue.map' ---------
Cache Loading: 2634 ms
Entities: 9017 ms
Compilation: 31 ms
Total: 12067 ms
Meshes created: 228
Bodies created: 37
-------- Loading complete ---------
-------- BEGIN SAVE TO: C:\Users\JWGinator96\Documents/Amnesia/Main/JWGinator96/AutoSave_Morgue_2012_1_6_18_40_14_0.sav ---------
WARNING: particle system 0 in candlestick_wall_9 does not exist anymore!
WARNING: particle system 0 in candlestick_wall_25 does not exist anymore!
WARNING: particle system 0 in candlestick_wall_28 does not exist anymore!
WARNING: particle system 0 in candlestick_wall_30 does not exist anymore!
WARNING: particle system 0 in candlestick_wall_32 does not exist anymore!
WARNING: particle system 0 in candlestick_wall_35 does not exist anymore!
WARNING: particle system 0 in candle_floor_small_1 does not exist anymore!
WARNING: particle system 0 in candlestick_wall_12 does not exist anymore!
WARNING: particle system 0 in candlestick_wall_14 does not exist anymore!
WARNING: particle system 0 in candlestick_wall_13 does not exist anymore!
WARNING: particle system 0 in candlestick_wall_15 does not exist anymore!
-------- END SAVE ---------
ERROR: Light 'PointLight_41' that is connected to lamp 'candlestick_wall_13' does not exist!
WARNING: Entity '1' with type 5 and subtype -1 does not exist!
ERROR: Couldn't create SoundEntity 'step_walk_generic_hard.snt'
ERROR: Couldn't create SoundEntity 'step_walk_generic_hard.snt'
ERROR: Couldn't create SoundEntity 'step_walk_generic_hard.snt'
ERROR: Couldn't create SoundEntity 'step_run_generic_hard.snt'
WARNING: Entity '1' with type 5 and subtype -1 does not exist!
-------- Loading map '16_cistern_entrance.map' ---------
Cache Loading: 1008 ms
Entities: 1107 ms
Compilation: 14 ms
Total: 2379 ms
Meshes created: 158
Bodies created: 26
-------- Loading complete ---------
-------- BEGIN SAVE TO: C:\Users\JWGinator96\Documents/Amnesia/Main/JWGinator96/AutoSave_CisternEntrance_2012_1_6_18_47_48_0.sav ---------
-------- END SAVE ---------
-------- Loading map '19_morgue.map' ---------
Cache Loading: 2027 ms
Entities: 3513 ms
Compilation: 33 ms
Total: 5743 ms
Meshes created: 228
Bodies created: 37
-------- Loading complete ---------
-------- BEGIN SAVE TO: C:\Users\JWGinator96\Documents/Amnesia/Main/JWGinator96/AutoSave_Morgue_2012_1_6_18_49_20_0.sav ---------
WARNING: particle system 0 in candlestick_wall_9 does not exist anymore!
WARNING: particle system 0 in candlestick_wall_25 does not exist anymore!
WARNING: particle system 0 in candlestick_wall_28 does not exist anymore!
WARNING: particle system 0 in candlestick_wall_35 does not exist anymore!
-------- END SAVE ---------
ERROR: Light 'PointLight_41' that is connected to lamp 'candlestick_wall_13' does not exist!
ERROR: Couldn't create SoundEntity 'step_walk_generic_hard.snt'
ERROR: Couldn't create SoundEntity 'step_run_generic_hard.snt'
ERROR: Couldn't create SoundEntity 'step_walk_generic_hard.snt'
-------- BEGIN SAVE TO: C:\Users\JWGinator96\Documents/Amnesia/Main/JWGinator96/AutoSave_Morgue_2012_1_6_18_50_31_0.sav ---------
WARNING: particle system 0 in candlestick_wall_9 does not exist anymore!
WARNING: particle system 0 in candlestick_wall_28 does not exist anymore!
WARNING: particle system 0 in candlestick_wall_35 does not exist anymore!
-------- END SAVE ---------
-------- Loading map 'menu_bg.map' ---------

01-10-2012, 09:32 PM
Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#14
Solved: 3 Years, 9 Months, 1 Week ago RE: Amnesia launcher not running

Try renaming (no deleting) the folder Amnesia to Amnesia_OLD at Documents so that the games can recreate it and see if that helps. If it does not then you can delete the newly created Amnesia folder and rename Amnesia_OLD back to Amnesia.
01-11-2012, 04:22 PM
Find
JWGinator96 Offline
Junior Member

Posts: 18
Threads: 3
Joined: Jan 2012
Reputation: 0
#15
Solved: 3 Years, 9 Months, 1 Week ago RE: Amnesia launcher not running

(01-11-2012, 04:22 PM)plutomaniac Wrote: Try renaming (no deleting) the folder Amnesia to Amnesia_OLD at Documents so that the games can recreate it and see if that helps. If it does not then you can delete the newly created Amnesia folder and rename Amnesia_OLD back to Amnesia.
Ok I will try that as soon as I'm able to get onto my computer then I'll let you know if the game will work. Thanks for getting back to me again.


I would just like to thank you very much for all the help you have given me. The game now runs perfectly and the launcher finally appears, thanks for putting up with me and for giving me all the links and suggestions to get my copy of the game running.

Now I can go scare the living doodahs out of myself again Smile
(This post was last modified: 01-11-2012, 05:21 PM by JWGinator96.)
01-11-2012, 05:06 PM
Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#16
Solved: 3 Years, 9 Months, 1 Week ago RE: *SOLVED* Amnesia launcher not running

Glad to hear that! How was it fixed? It may help other people in the future.
01-11-2012, 09:09 PM
Find
JWGinator96 Offline
Junior Member

Posts: 18
Threads: 3
Joined: Jan 2012
Reputation: 0
#17
Solved: 3 Years, 9 Months, 1 Week ago RE: *SOLVED* Amnesia launcher not running

(01-11-2012, 09:09 PM)plutomaniac Wrote: Glad to hear that! How was it fixed? It may help other people in the future.
It got fixed by renaming the original Amnesia folder in my documents to Amnesia_OLD and creating a new folder called Amnesia. I then went on Steam and tried to launch Amnesia from there and the launcher appeared. In the folder named Amnesia the game created new files and folders within that folder.
So you just have to rename the original folder, create a new one (and leave it empty),go on Steam and click play on Amesia then it should work from there.


01-12-2012, 07:48 AM
Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#18
Solved: 3 Years, 9 Months, 1 Week ago RE: *SOLVED* Amnesia launcher not running

Very good, in the old folder you can also find your save games if you want them.
01-12-2012, 04:38 PM
Find
JWGinator96 Offline
Junior Member

Posts: 18
Threads: 3
Joined: Jan 2012
Reputation: 0
#19
Solved: 3 Years, 9 Months, 1 Week ago RE: *SOLVED* Amnesia launcher not running

(01-12-2012, 04:38 PM)plutomaniac Wrote: Very good, in the old folder you can also find your save games if you want them.
Ah right cool thanks. I restarted the game the other day and I think that I'm almost up to the part I was on with the old stuff. But if I wanted to use my old save files or if someone has had the same problem with the game as I had and wants to continue from where they left off would I/they need to copy the save files from the old folder or would they appear in game?

01-12-2012, 10:19 PM
Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#20
Solved: 3 Years, 9 Months, 1 Week ago RE: *SOLVED* Amnesia launcher not running

just copy the save files from the old folder/profile to the same new folder and they should not have any problem unless the problem itself was the save files.
01-13-2012, 12:26 AM
Find




Users browsing this thread: 1 Guest(s)