Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Possible solution for OWN custom stories not showing up under the Custom Stories menu
maggigyo Offline
Junior Member

Posts: 6
Threads: 4
Joined: Mar 2012
Reputation: 0
#1
Possible solution for OWN custom stories not showing up under the Custom Stories menu

Hi!

I've noticed that a lot of people have this problem, and I myself had a lot of problems finding the solution.
If you've set up your own custom story using this guide:
http://wiki.frictionalgames.com/hpl2/amn...stom_story

know that it forgets to mention something that is actually pretty simple. You need to make sure that the files needed actually gets saved as .cfg and .lang files!

When saving the text files like "name.cfg" and "name.lang" with notepad, it might look right in explorer, but they are actually still .txt-files.

To see this you need to find the folder settings that lets you see all file extensions. (Can't help you with this sorry) Now you can cleary see that the file names are
"name.cfg.txt" and "name.lang.txt"

Now, just erase the ".txt" in the file names. You might get a warning that the files could become unusable, but just confirm.


This worked for me, and I hope these instructions (however very clumsy and confusing) can help someone else.
03-26-2012, 12:28 PM
Find Reply
Your Computer Offline
SCAN ME!

Posts: 3,456
Threads: 32
Joined: Jul 2011
Reputation: 235
#2
RE: Possible solution for OWN custom stories not showing up under the Custom Stories menu

The article you link to doesn't forget to mention that the files should have a specific file extension. You must be new to Windows.

BTW, in Windows 7 you can access the folder options with Alt + T and then Alt + O in the file manager. It's really a security issue that Microsoft has allowed to exist for a long while. Not knowing a file's proper file extension can be dangerous.

Tutorials: From Noob to Pro
03-26-2012, 04:52 PM
Website Find Reply
maggigyo Offline
Junior Member

Posts: 6
Threads: 4
Joined: Mar 2012
Reputation: 0
#3
RE: Possible solution for OWN custom stories not showing up under the Custom Stories menu

The guide says:
"Create a text file named 'custom_story_settings.cfg' in the story root. The contents of this file should look like this: "


It DOESN'T say that just naming the file with a .cfg extension is not enough.
And since most of the guide is very straightforward I thought it would mention everything I needed to consider, so I just forgot about this simple issue.
03-27-2012, 05:13 PM
Find Reply




Users browsing this thread: 1 Guest(s)