Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
App Store Release Problem?
Author Message
Morality Away
Junior Member

Posts: 3
Threads: 1
Joined: Apr 2012
Reputation: 0
#1
Solved: 2 Years, 2 Months, 4 Weeks ago App Store Release Problem?

Alright, so I've been playing along in the App Store release of Amnesia. However, when I got to a certain part of the game that is before entering the cistern, I can't make any progress. It's when you have to use the acid on the door, it says "It will do no good". I've tried everything, and it still doesn't work.

I'm not completely sure, but I'm pretty sure this is some sort of bug or glitch. Has anyone else experienced this, or am I just doing something wrong? I'm pretty sure I saw this mentioned before on a review for the App Store version.

My apologies if this has been asked before (I didn't see any threads for it) or is in the wrong category, or if I am just being stupid.

EDIT: yeah, it was just me being stupid. My apologies.
(This post was last modified: 06-01-2012, 10:46 PM by Morality.)
04-28-2012, 03:24 AM
Find
jens Offline
Frictional Games

Posts: 4,095
Threads: 199
Joined: Apr 2006
Reputation: 202
#2
Solved: 2 Years, 2 Months, 4 Weeks ago RE: App Store Release Problem?

Possible it is some short of save bug, try loading the last save from before you first entered the level.
04-28-2012, 12:48 PM
Website Find




Users browsing this thread: 1 Guest(s)