Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Thread Closed 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hard Lag when playing Amnesia..
Author Message
ChallengeME. Offline
Junior Member

Posts: 15
Joined: May 2012
Reputation: 1
Post: #1
Solved: 1 Year, 1 Month, 6 Days, 11 Hours, 38 Minutes, 54 Seconds ago Hard Lag when playing Amnesia..

Last week I could play Amnesia like no problem, but then I installed Penumbra: Overture, I've completed it removed it and it's still lagging, like hardcore lags unplayable. Been running a driverscan, all is up-to date.

I've even been trying to lower the resolution but then it's still lagging abit not as much but still abit.

Here's everything about my computer, and that I CAN run amnesia no problem.

Spoiler below!
[Image: 2wehuhc.png]
(This post was last modified: 08-13-2012 04:16 PM by ChallengeME..)
08-13-2012 12:05 AM
Find all posts by this user
MentallyUnstablePie Away
Junior Member

Posts: 33
Joined: Aug 2012
Reputation: 1
Post: #2
Solved: 1 Year, 1 Month, 6 Days, 11 Hours, 38 Minutes, 54 Seconds ago RE: Hard Lag when playing Amnesia..

I saw this a while ago.
here's my suggestion : check for viruses!!!
08-13-2012 12:26 AM
Find all posts by this user
RawkBandMan Offline
Posting Freak

Posts: 1,146
Joined: Nov 2010
Reputation: 5
Post: #3
Solved: 1 Year, 1 Month, 6 Days, 11 Hours, 38 Minutes, 54 Seconds ago RE: Hard Lag when playing Amnesia..

1. Don't use CanYouRunIt, it usually is very misleading and doesn't work half the time.

2. Could you post your hpl.log located in Documents/Amnesia/Main/ please?

I've come to learn to not fear the living, nor the dead... But the monsters that hide in closets.
08-13-2012 12:53 AM
Find all posts by this user
ChallengeME. Offline
Junior Member

Posts: 15
Joined: May 2012
Reputation: 1
Post: #4
Solved: 1 Year, 1 Month, 6 Days, 11 Hours, 38 Minutes, 54 Seconds ago RE: Hard Lag when playing Amnesia..

(08-13-2012 12:53 AM)XxRoCkBaNdMaNxX Wrote:  1. Don't use CanYouRunIt, it usually is very misleading and doesn't work half the time.

2. Could you post your hpl.log located in Documents/Amnesia/Main/ please?

Here you go..

Spoiler below!
Version 1.20 - s0-539
-------- THE HPL ENGINE LOG ------------
Engine build ID 20101021192547

Creating Engine Modules
--------------------------------------------------------
Creating graphics module
Creating system module
Creating resource module
Creating input module
Creating sound module
Creating physics module
Creating ai module
Creating gui module
Creating generate module
Creating haptic module
Creating scene module
--------------------------------------------------------

Initializing Resources Module
--------------------------------------------------------
Creating loader handlers
Creating resource managers
Adding loaders to handlers
--------------------------------------------------------

Initializing Graphics Module
--------------------------------------------------------
Init lowlevel graphics: 1600x900 bpp:32 fs:1 ms:0 gpufmt:2 cap:'Amnesia - The Dark Descent - Loading...' posSad-1x-1)
Setting video mode: 1600 x 900 - 32 bpp
Init Glew...OK
Setting up OpenGL
Vendor: ATI Technologies Inc.
Renderer: AMD M880G with ATI Mobility Radeon HD 4250
Version: 3.3.10362 Compatibility Profile Context
Max texture image units: 16
Max texture coord units: 16
Max user clip planes: 8
Two sided stencil: 1
Vertex Buffer Object: 1
Anisotropic filtering: 1
Max Anisotropic degree: 16
Multisampling: 1
Texture compression: 1
Texture compression S3TC: 1
Auto generate MipMaps: 1
Render to texture: 1
Max draw buffers: 8
Max color render targets: 8
Packed depth-stencil: 1
Texture float: 1
GLSL Version: 3.30
ShaderModel 2: 1
ShaderModel 3: 1
ShaderModel 4: 1
OGL ATIFragmentShader: 1
Setting up G-Bugger: type: 0 texturenum: 3
Adding engine materials
Initializing DevIL
Vendor String: Abysmal Software
Version String: Developer's Image Library (DevIL) 1.6.8pre Aug 12 2006
Version Number: 168
Adding engine post effects
--------------------------------------------------------

Initializing Sound Module
--------------------------------------------------------
Initializing OpenAL
Available OpenAL devices:
0. Generic Software on Højttalere og hovedtelefoner (IDT High Definition Audio CODEC)(OpenAL default)
1. Generic Software on Kommunikation hovedtelefoner (IDT High Definition Audio CODEC)
Trying to open device 'Generic Software on Højttalere og hovedtelefoner (IDT High Definition Audio CODEC)'... Success!
Number of mono sources: 32
Streaming setup: 4 Buffers x 262144 bytes each
--------------------------------------------------------

Initializing Game Module
--------------------------------------------------------
Adding engine updates
Initializing script functions
--------------------------------------------------------

User Initialization
--------------------------------------------------------
-------- Loading map 'menu_bg.map' ---------
Cache Loading: 1894 ms
Entities: 325 ms
Compilation: 1 ms
Total: 2264 ms
Meshes created: 25
Bodies created: 5
-------- Loading complete ---------
--------------------------------------------------------

Game Running
--------------------------------------------------------
Setting profile: 'Rabie' Path: 'C:\Users\sandy\Documents/Amnesia/Main/Rabie/'
--------------------------------------------------------

Statistics
--------------------------------------------------------
Medium framerate: 8.321096
--------------------------------------------------------

User Exit
--------------------------------------------------------
Saving main config.
Saving user config.
Deleting game modules.
'LuxInputHandler'
'LuxHelpFuncs'
'LuxSaveHandler'
'LuxScriptHandler'
'LuxProgressLogHandler'
'LuxMapHandler'
'LuxMapHelper'
'LuxPlayer'
'LuxInsanityHandler'
'LuxDebugHandler'
'LuxEffectRenderer'
'LuxMusicHandler'
'LuxMusicHandler'
'LuxEffectHandler'
'LuxCompletionCountHandler'
'LuxGlobalDataHandler'
'LuxHintHandler'
'LuxPostEffectHandler'
'LuxPreMenu'
'LuxDebugHandler'
'LuxInventory'
'LuxJournal'
'LuxCredits'
'LuxLoadScreenHandler'
Deleting config files.
--------------------------------------------------------

Exiting Gui Module
--------------------------------------------------------
Deleting all sets
Deleting all skins
Deleting all gfx elements
Deleting all materials
--------------------------------------------------------

Exiting Generate Module
--------------------------------------------------------
--------------------------------------------------------

Exiting Scene Module
--------------------------------------------------------
--------------------------------------------------------

Exiting Input Module
--------------------------------------------------------
--------------------------------------------------------

Exiting Sound Module
--------------------------------------------------------
--------------------------------------------------------

Exiting Graphics Module
--------------------------------------------------------
--------------------------------------------------------

Exiting Resources Module
--------------------------------------------------------
Done with fonts
Done with scripts
Done with particles
Done with sounds
Done with meshes
Done with materials
Done with Gpu programs
Done with images
Destroyed all textures
Done with sound entities
Done with animations
Done with ent files
All resources deleted
--------------------------------------------------------

Exiting Physics Module
--------------------------------------------------------
--------------------------------------------------------

Exiting System Module
--------------------------------------------------------
--------------------------------------------------------

Deleting game setup provided by user
- Deleting lowlevel stuff.
Physics
Sound
Input
Resources
System
Graphics
Haptic
HPL Exit was successful!

|--Memory Manager Report-------------------------------|
|
| No memory leaks detected. Memory left: 0
|
|------------------------------------------------------|

08-13-2012 01:22 AM
Find all posts by this user
ChallengeME. Offline
Junior Member

Posts: 15
Joined: May 2012
Reputation: 1
Post: #5
Solved: 1 Year, 1 Month, 6 Days, 11 Hours, 38 Minutes, 54 Seconds ago RE: Hard Lag when playing Amnesia..

Problem Solved I just had to do a "System Restore" for last week.
08-13-2012 04:16 PM
Find all posts by this user
Thread Closed 




User(s) browsing this thread: 1 Guest(s)