Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No static entities (Wall, Etc... ) COLLISION while playing?
BigGangsta2King Offline
Junior Member

Posts: 5
Threads: 2
Joined: Oct 2012
Reputation: 0
#1
No static entities (Wall, Etc... ) COLLISION while playing?

Hi everyone I have made a level for a custom story and it
was working well yesterday (i have testing all thing even collision).



but today when i tried to show it up somehow there was NO MORE COLLISION AT ALL
????

Only the floor and the doors were colliding each physical object was mess-up. Anyway I tried to restart amnesia and thing
couple of times but it just don't collide anymore ??



anyone here can help me out (i got to say i use the debug menu maybe there is
something wrong in that?)

But yesterday I was using it too so i can't figure out what happened… that’s
weird.
10-16-2012, 02:05 PM
Website Find Reply
FlawlessHappiness Offline
Posting Freak

Posts: 3,980
Threads: 145
Joined: Mar 2012
Reputation: 171
#2
RE: No static entities (Wall, Etc... ) COLLISION while playing?

Maybe the .chache file...

Trying is the first step to success.
10-16-2012, 02:25 PM
Find Reply
BigGangsta2King Offline
Junior Member

Posts: 5
Threads: 2
Joined: Oct 2012
Reputation: 0
#3
RE: No static entities (Wall, Etc... ) COLLISION while playing?

Oh my god! i am realy "NOOB". after hours of checking i was in game in my custom story and i openned the debug menu. for all y'all that will get this error. it was something i choose wrong (I have checked the"FAST PHYSIC LOAD" button) that's my error. and i didn't realized. dang... but thanks for the help
10-16-2012, 05:19 PM
Website Find Reply




Users browsing this thread: 1 Guest(s)