Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OH GOD WHY !?
0072 Offline
Junior Member

Posts: 2
Threads: 1
Joined: Mar 2013
Reputation: 0
#1
Solved: 4 Years ago OH GOD WHY !?

Hi all!
In recent days I was passionate to YouTube video of Amnesia: The Dark Descent.
So I decided to buy it too.
Perfect installation, no problem!
Later, when I go to start the game, i see this ...

[Image: 2z8cjyr.jpg]

I do not know how to fix it .. I'm desperate.
I hope to get news soon because I can not wait to make some jumps with fear ..
Thanks in advance!
See you Smile


Attached Files
.log   hpl.log (Size: 7.11 KB / Downloads: 26)
(This post was last modified: 03-10-2013, 03:26 PM by 0072.)
03-10-2013, 03:25 PM
Find
PutraenusAlivius Offline
Posting Freak

Posts: 4,713
Threads: 75
Joined: Dec 2012
Reputation: 119
#2
Solved: 4 Years ago RE: OH GOD WHY !?

Two problems.
1. Mobility ATI Radeon ARE NOT supported (i think so.) because they are Integrated. Amnesia won't run on Integrated chips.
2. Your graphic card cannot compile a shader, which will cause issues are the shaders are important.

"Veni, vidi, vici."
"I came, I saw, I conquered."
03-10-2013, 03:29 PM
Find
WALP Offline
Posting Freak

Posts: 1,221
Threads: 34
Joined: Aug 2012
Reputation: 45
#3
Solved: 4 Years ago RE: OH GOD WHY !?

(03-10-2013, 03:29 PM)JustAnotherPlayer Wrote: Two problems.
1. Mobility ATI Radeon ARE NOT supported (i think so.) because they are Integrated. Amnesia won't run on Integrated chips.
2. Your graphic card cannot compile a shader, which will cause issues are the shaders are important.
you sure about number 1?, I mean I used to have a laptop with an ATI RADEON 5650 and it worked just fine.
03-10-2013, 03:33 PM
Find
0072 Offline
Junior Member

Posts: 2
Threads: 1
Joined: Mar 2013
Reputation: 0
#4
Solved: 4 Years ago RE: OH GOD WHY !?

So I'm screwed?
I can not play it? Dodgy
03-10-2013, 04:02 PM
Find
Statyk Offline
Schrödinger's Mod

Posts: 4,390
Threads: 72
Joined: Sep 2011
Reputation: 241
#5
Solved: 4 Years ago RE: OH GOD WHY !?

Your card falls just below the required OpenGL Version. Have you updated your graphics card drivers?
Required Open GL version: 2.1.0+
Your current Open GL Version: 2.0.5

It's stated here that your chip doesn't work:
http://www.frictionalgames.com/forum/thread-11183.html

But it doesn't hurt to give it a shot at updating I suppose.
(This post was last modified: 03-10-2013, 05:30 PM by Statyk.)
03-10-2013, 05:29 PM
Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#6
Solved: 4 Years ago RE: OH GOD WHY !?

If you install the latest drivers from AMD you might be able to barely play the game if the OpenGL version is 2.1 and not the current 2.0. However, the performance will not be good and you won't enjoy the game that way.
03-10-2013, 08:26 PM
Find




Users browsing this thread: 1 Guest(s)