Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

Requiem not recognized
magnus Offline
Junior Member

Posts: 1
Threads: 1
Joined: Dec 2008
Reputation: 0
Solved: 4 Years, 3 Months ago Requiem not recognized


I've just bought requiem and downloaded the file "pemumbra_requiem_1.0.1.dmg.bz2". However, after unstuffing the resulting .dmg image is "not recognized" by os x. (leopard).

Does anyone have a solution to this problem?


12-07-2008, 07:35 PM
jens Offline
Frictional Games

Posts: 4,093
Threads: 199
Joined: Apr 2006
Reputation: 202
Solved: 4 Years, 3 Months ago RE: Requiem not recognized

Right, this can happen with Safari with some configurations for some reason I believe Wink

I think you either solve it by remove .bz2 in the name of the downloaded file, as it really is only supposed to be .dmg. or you have to temporary turn off Open safe files after downloading in preferences -> general. So that you manually have to mount the disk image.

Did you download the game from getpenumbra or esellerate? I think that I fixed the problem on getpenumbra, but maybe I only researched the problem and never got around to actually fix it.
12-08-2008, 07:48 AM
Website Find

Users browsing this thread: 1 Guest(s)