Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crash when I select continue
zeexto Offline
Junior Member

Posts: 22
Threads: 3
Joined: Jan 2012
Reputation: 0
#1
Crash when I select continue

Hello,

The mod crashes when I "exit and save" and try to continue or load the saved file.

hpl.log shows (StartPos '' does not exist!)
Spoiler below!

LOADING SAVE GAME!
-------- Loading map 'BurningFencer.map' ---------
Cache Loading: 4625 ms
Entities: 1509 ms
Compilation: 26 ms
Total: 6289 ms
Meshes created: 407
Bodies created: 224
-------- Loading complete ---------
WARNING: Could not find player start node ''
ERROR: StartPos '' does not exist!
WARNING: Could not find child with unique ID 1 to attach to entity 'fresh_meat_onrope_1_Body_1' in 'entities/item/fresh_meat/fresh_meat_onrope.ent'
WARNING: Could not find child with unique ID 3 to attach to entity 'fresh_meat_onrope_1_Body_1' in 'entities/item/fresh_meat/fresh_meat_onrope.ent'


I have a lot of teleport functions so I tried removing all of them and making all of the start areas inactive except for the one at the beginning but it didn't solve it.

you can download the mod at [Moddb] and check it if you want.

Any help would be appreciated!
09-07-2014, 09:08 AM
Website Find Reply
Romulator Offline
Not Tech Support ;-)

Posts: 3,577
Threads: 61
Joined: Jan 2013
Reputation: 193
#2
RE: Crash when I select continue

Ahh, missed this post. I'll take a look for you Smile

Discord: Romulator#0001
[Image: 3f6f01a904.png]
09-10-2014, 09:10 AM
Find Reply
zeexto Offline
Junior Member

Posts: 22
Threads: 3
Joined: Jan 2012
Reputation: 0
#3
RE: Crash when I select continue

(09-10-2014, 09:10 AM)Romulator Wrote: Ahh, missed this post. I'll take a look for you :)

Much appreciated

[Image: 18548.png]

09-10-2014, 10:05 AM
Website Find Reply
Romulator Offline
Not Tech Support ;-)

Posts: 3,577
Threads: 61
Joined: Jan 2013
Reputation: 193
#4
RE: Crash when I select continue

Alright I had a look:

WARNING: Could not find player start node ''
ERROR: StartPos '' does not exist!
The reason that these pop up is because in your Custom Story Settings you have not declared the starting position in the starting map. At first, I believed that was your issue, and I got the save to work once, but I have not managed to get it to work a second time after that.

I'll do a little more testing. Mind you, I have only done this on the first map for the moment.

Discord: Romulator#0001
[Image: 3f6f01a904.png]
09-12-2014, 08:30 AM
Find Reply
zeexto Offline
Junior Member

Posts: 22
Threads: 3
Joined: Jan 2012
Reputation: 0
#5
RE: Crash when I select continue

(09-12-2014, 08:30 AM)Romulator Wrote: Alright I had a look:

WARNING: Could not find player start node ''
ERROR: StartPos '' does not exist!
The reason that these pop up is because in your Custom Story Settings you have not declared the starting position in the starting map. At first, I believed that was your issue, and I got the save to work once, but I have not managed to get it to work a second time after that.

I'll do a little more testing. Mind you, I have only done this on the first map for the moment.

I just wanted to say thanks for your effort, it's much appreciated!
But I'm back to being busy again (study), and I don't know if I will complete this.
I'm thinking of uploading a walkthrough as a solution to finish it in one session, maybe in July 2015?
Thanks again!

[Image: 18548.png]

11-27-2014, 09:13 PM
Website Find Reply


[-]
Quick Reply
Message
Type your reply to this message here.

Human Verification
Please tick the checkbox that you see below. This process is used to prevent automated spam bots.



Users browsing this thread: 1 Guest(s)