Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Available for your Current Ubuntu Version
crl0901 Offline
Junior Member

Posts: 1
Threads: 1
Joined: Sep 2014
Reputation: 0
#1
Solved: 2 Years, 6 Months, 2 Weeks ago Not Available for your Current Ubuntu Version

I see there's a thread for this same issue but it's closed and there was no resolution posted in the thread, so it's of little use for those who have this problem.


I purchased ATDD while using Ubuntu 12.04. I've since upgraded to Ubuntu 14.04.1 and would like to reinstall ATDD, but I'm getting the error 'Not Available for your Current Ubuntu Version' when trying to install it from the Ubuntu Software Center. Is 14.04 support available yet? If so, how do I install this onto 14.04?
09-26-2014, 12:52 PM
Find
jens Offline
Frictional Games

Posts: 4,095
Threads: 199
Joined: Apr 2006
Reputation: 202
#2
Solved: 2 Years, 6 Months, 2 Weeks ago RE: Not Available for your Current Ubuntu Version

As said in the other thread we send resolution by PM.
09-26-2014, 02:08 PM
Website Find




Users browsing this thread: 1 Guest(s)