Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Amnesia: The Dark Descent - crashing on startup (Mac)
Theblackaxle9 Offline
Junior Member

Posts: 1
Threads: 1
Joined: Sep 2014
Reputation: 0
#1
Solved: 3 Years, 7 Months, 2 Weeks ago Amnesia: The Dark Descent - crashing on startup (Mac)

I realize many people will look at this post and think I'm oblivious to the troubleshooting threads however none of my problems seem to be related to any of the troubleshooting answers.

I was playing a custom story then as I pulled a lever the whole game froze. I tried to press esc. and CTRL Q however being an impatient person I decided to do a shut down. Once my laptop come back on, I deleted the custom story file that I obviously couldn't play and went to launch Amnesia again. Unfortunately as I pressed Launch Game a black screen popped up for one second then shut down; showing me that there was an unexpected error that occurred.

I looked at the main_settings.cfg and it said it was running 355 bytes which I don't believe it's broken. I then started to read the forums and look at troubleshooting, none of the solutions worked. Especially when I looked at the hpl.log; a troubleshooting solution was to look at the version under Initializing Graphics Module and if the version read 2.0 it should be working but if the version read 1.0 it shouldn't be working. Strangely enough there was no version anywhere.

I've also tried the terminal trick however the end result is still the same. Perhaps it's because of a Maverick update because I had updated it and coincidentally it stopped working. It seems that, based on the problems others have had on the forums, my problem doesn't relate with any other. Which is expected considering none of the solutions have worked either.

Aside from that my graphics card is Intel HD Graphics 3000 384 MB (Processor - 2.3 GHz Intel Core i5), OSX operating at version 10.9.5 and Amnesia is all updated so i have no idea what caused this and how to can be fixed.

I will not attach the whole crash log however I will attach the hpl.log.


Attached Files
.log   hpl.log (Size: 975 bytes / Downloads: 35)
(This post was last modified: 09-29-2014, 02:52 AM by Theblackaxle9.)
09-28-2014, 04:11 AM
Find




Users browsing this thread: 1 Guest(s)