Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Regarding ATI Radeon HD problem - Questions for people with Problem
Raz0rx Offline
Junior Member

Posts: 22
Threads: 1
Joined: Jun 2009
Reputation: 0
#11
Solved: 3 Years, 9 Months, 1 Week ago RE: Regarding ATI Radeon HD problem - Questions for people with Problem

Had any luck finding the issue, Thomas?
06-08-2009, 08:55 PM
Find
Iciclay Offline
Junior Member

Posts: 1
Threads: 0
Joined: Jun 2009
Reputation: 0
#12
Solved: 3 Years, 9 Months, 1 Week ago RE: Regarding ATI Radeon HD problem - Questions for people with Problem

- Graphics card: Crossfiring 2 of the following: ATI Radeon™ HD 4870 512 MB GDDR5 memory, DirectX 10, PCI Express,
- Operating System: Microsoft Windows Vista Home Premium 64 bit
- Driver version: ATI Technologies Inc. - 8.561
- What errors you have encountered: crash EXCEPTION_ACCESS_VIOLATION after being killed by the sentry in the cells then attempting to load the last save. Also crashes when I attempt to go back to the mess hall from the cells.

also - even after using the save file provided, it crashes randomly when i enter a new area at the "Loading..." screen
06-08-2009, 10:47 PM
Find
Andromedax Offline
Junior Member

Posts: 3
Threads: 0
Joined: Jun 2009
Reputation: 0
#13
Solved: 3 Years, 9 Months, 1 Week ago RE: Regarding ATI Radeon HD problem - Questions for people with Problem

Late answer but setting Catalyst AI to off didnt remove the snow problem for me.
06-09-2009, 09:45 PM
Find
Snowey Offline
Junior Member

Posts: 1
Threads: 0
Joined: Jun 2009
Reputation: 0
#14
Solved: 3 Years, 9 Months, 1 Week ago RE: Regarding ATI Radeon HD problem - Questions for people with Problem

- Graphics card: ATI Radeon™ HD 3850 with 512 MB DDR3 RAM (I got 2 of em running in Crossfire), DirectX 9, PCI Express, 2x DVI, VGA, TV out.
- Operating System: Windows Xp 64-bit edition
- Driver version:Version 2009.0203.228.40314
- What errors you have encountered: Everything is pink! Il show you a screenshot.
06-10-2009, 02:45 PM
Find
BoredMind Offline
Junior Member

Posts: 1
Threads: 0
Joined: Jun 2009
Reputation: 0
#15
Solved: 3 Years, 9 Months, 1 Week ago RE: Regarding ATI Radeon HD problem - Questions for people with Problem

The hotfix did not resolve the issue for me. I followed the steps and turned off or switched all the settings it said, I extracted the file in the right play, I uninstalled and reinstalled my video card drivers twice. I have even turned down or off all of the graphics options in the game.

- Graphics card: ATI Radeon™ HD 3870
- Operating System: Windows Vista SP1
- Driver version: 8.612-090428a-080268C-ATI
- What errors you have encountered: The game either crashes right on a save load or crashes 5-10 seconds into gameplay. Occasionally the game crashes right when I double click the EXE

Further Info:

Driver Packaging Version 8.612-090428a-080268C-ATI
Catalyst™ Version 09.5
Provider ATI Technologies Inc.
2D Driver Version 8.01.01.899
Direct3D Version 8.14.10.0662
OpenGL Version 6.14.10.8664
Catalyst™ Control Center Version 2009.0428.2132.36839

Thanks for your help guys.
06-10-2009, 04:10 PM
Find
CheapAssGamer Offline
Junior Member

Posts: 1
Threads: 0
Joined: Jun 2009
Reputation: 0
#16
Solved: 3 Years, 9 Months, 1 Week ago RE: Regarding ATI Radeon HD problem - Questions for people with Problem

- Graphics card: ATI Radeon™ HD 4890
- Operating System: Windows XP Home SP3
- Driver version: ATI Catalyst 9.6
- What errors you have encountered: I sometimes see things drawn where there should be nothing or incorrect things drawn.

Further Info:
For example. When in the Examiniation room in Black Plague. I often see a pole being drawn in the middle of the first office/room. It seems to depend on the approach angle. I can walk though it and it doesn't really impede me. Also sometimes when the Turngaiit Zombie's are shining their flashlights at me It will look there's a giant hat or pipe walking towards me. This again seems to appear only if being approached from the front. At first I thought it was Clarance messing with me but it seems I didn't have this issue with my Nvidia 8800GT that I started Black Plague with.
06-19-2009, 05:18 PM
Find




Users browsing this thread: 1 Guest(s)