Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't install Amnesia the dark descent on Ubuntu 14.04
cycks Offline
Junior Member

Posts: 1
Threads: 1
Joined: Jun 2015
Reputation: 0
#1
Solved: 2 Years, 9 Months, 2 Weeks ago Can't install Amnesia the dark descent on Ubuntu 14.04

Hi,

I purchased ATDD on Ubuntu 12.04 and then I recently freshly installed an Ubuntu 14.04. When I tried to install Amnesia, I get the message attached in the image.

How can I install the game on Ubuntu 14.04?

Thanks!
Harshad


Attached Files
.png   Screenshot from 2015-06-02 12:08:15.png (Size: 170.51 KB / Downloads: 75)
06-02-2015, 05:16 PM
Find
jens Offline
Frictional Games

Posts: 4,095
Threads: 199
Joined: Apr 2006
Reputation: 202
#2
Solved: 2 Years, 9 Months, 2 Weeks ago RE: Can't install Amnesia the dark descent on Ubuntu 14.04

You should be able to install it following this guide:
https://help.ubuntu.com/community/Pay/FA...al_Install
06-03-2015, 07:13 AM
Website Find
Guest
Unregistered

 
#3
Solved: 2 Years, 9 Months, 2 Weeks ago RE: Can't install Amnesia the dark descent on Ubuntu 14.04

amnesia always crashes when i start him
08-25-2015, 07:46 PM
Googolplex Offline
Banned

Posts: 2,340
Threads: 246
Joined: Oct 2008
#4
Solved: 2 Years, 9 Months, 2 Weeks ago RE: Can't install Amnesia the dark descent on Ubuntu 14.04

You have an old version of the game and needs to update. Normally all stores should be already up-to date! When did you download the game?
(This post was last modified: 08-25-2015, 08:51 PM by Googolplex.)
08-25-2015, 08:49 PM
Find
Guest
Unregistered

 
#5
Solved: 2 Years, 9 Months, 2 Weeks ago RE: Can't install Amnesia the dark descent on Ubuntu 14.04

my game keeps saying retrieving analize crash data and then it say cant pen file
01-15-2016, 11:33 PM




Users browsing this thread: 1 Guest(s)