Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

Ubuntu 9.10 glitches
Elwro Offline
Junior Member

Posts: 11
Threads: 1
Joined: May 2010
Reputation: 0
Solved: 2 Years, 3 Months, 3 Weeks ago RE: Ubuntu 9.10 glitches

Unfortunately, I'm having problems again Sad After finishing Black Plague my PC died and I had to buy a new motherboard. I bought an M2N68-AM SE2 board with on-board Realtek card; I'm forced to use it now since there is no free PCI slot for my music card.

And while both Overture and Black Plague used to forget my audio settings, but did work after a few tries each time (with the old motherboard), Requiem is persistent in its garbled audio. It's unplayable, and I'd really love to finish Requiem before dl'ing DD on Wednesday Sad One problem which is evident is that when I look are .frictionalgames/Penumbra/Requiem/settings.txt, it has the

DeviceName="ALSA Software on HDA NVidia [ALC887 Analog] (hw:0,0)"

line (after I set this option in the game), but when I run the game again, the sound option is set just to "ALSA Software"! I'm pretty sure I'm editing the proper settings file since it is the one the game edits on exit. Setting to "PulseAudio" leads to black screen only.

Since I guess the game uses the same lib folder as BP, all the proper libs (see above posts) are moved outside of the directory.

BP also has these glitches now.

Any pointers on what I should do? I'm still running Ubuntu 9.10 (32 bit).
edit: managed to run the game -- once -- using the "PortAudio" option. Hope it won't forget the setting this time.
(This post was last modified: 09-05-2010, 08:13 PM by Elwro.)
09-05-2010, 07:27 PM

Users browsing this thread: 1 Guest(s)