Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black Screen Crash At Comm's Centre
BrendanJTR
Unregistered

 
#1
Not Solved Black Screen Crash At Comm's Centre
Hi guys,

I've seen several people are having the crash at the Comm's Centre and I encountered it also while playing GOG version 1.2.

Specs:
Macbook Pro mid-2010 OSX 10.8.5
2.66 GHz i7
NVIDIA GT 330M
8 GB RAM
Crucial SSD

I had researched to check that my GPU was OpenGL 3.3 enabled and anything I read said that it was, so I didn't predict any problems.

I had a look at the hpl logs and it states the Initialising Graphics Module is version 3.2.

Does 10.8.5 not support up to version 3.3? Trying to figure this issue out to continue playing the so far excellent game!


Attached Files
.log   hpl.log (Size: 3.5 KB / Downloads: 6)
10-04-2015, 06:24 PM
Reply
BrendanJTR
Unregistered

 
#2
Not Solved RE: Black Screen Crash At Comm's Centre
Apologies, wrong log attached above.

I'm also encountering some other erratic behaviours.

When I start the SOMA app from my app folder, the screen hangs on black. There are no background processes such a f.lux running. I opened the package contents and launched the SOMA app within and it seems to launch from there without an issue.

I followed the advice I've seen so far of launching from an old save and also deleting the usersettings file and on one instance I was able to continue after the Comms Deck roof collapses, but the game froze again after about 15 minutes, before I had reached the shuttle to Lambda.

Hope some of this info helps.


Attached Files
.log   hpl.log (Size: 76.09 KB / Downloads: 8)
10-04-2015, 10:22 PM
Reply
Jump to the post that solved this thread.


[-]
Quick Reply
Message
Type your reply to this message here.

Human Verification
Please tick the checkbox that you see below. This process is used to prevent automated spam bots.



Users browsing this thread: 1 Guest(s)