Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Glitch in the game.
Informative Offline
Junior Member

Posts: 43
Threads: 13
Joined: Sep 2010
Reputation: 0
Solved: 4 Years, 4 Months, 1 Week ago Glitch in the game.

I am up to fixing the elevator in the machine room. I was backtracking and I came upon the Flow thing with 3 holes. I heard a whisper, a man. "Someone's coming!" So I ducked for cover behind a big metal machine thing. I sat there for 5 minutes and no one came so I jumped up to get out.

I didn't get out. I moved to a different spot behind the machine but I am still stuck. I sat there jumping for 10 minutes and couldn't get out. I leave and come back in and I am still there...! The machine is tiny, and it's in a corner. I cannot jump back out. Any suggestions to get out? I really do not want to restart the game.
Is there an ingame console that I could use so I could noclip out or something?
(This post was last modified: 09-11-2010, 01:17 AM by Informative.)
09-11-2010, 12:49 AM
Urkle Offline
FG - Associate

Posts: 1,172
Threads: 31
Joined: Jul 2006
Reputation: 21
Solved: 4 Years, 4 Months, 1 Week ago RE: Glitch in the game.

Can you zip up and attach the latest save game file? They are located the ~/.frictionalgames/Amnesia/Main.

You can use e load game menu and load up previous save games.

Developing away on one of
Multiple Macs running 10.6, 10.7, 10.8, and 10.9.
Linux, 8-core AMD, 8GB RAM, Fedora 18, nVidia 450 1GB
09-11-2010, 07:33 PM
Website Find

Users browsing this thread: 1 Guest(s)