Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support | Gametee


Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Very strange issues...[FIXED]
Author Message
Venom Fox Offline
Junior Member

Posts: 32
Joined: Mar 2016
Reputation: 0
Post: #1
Very strange issues...[FIXED]

Some time ago I made a thread about my problems with the interact icons (They're absent for some reason) the problem has gotten worse.

Everything works well when using Somadev, but when using the modlauncher, these problems appear :

-No flashlight light (Sound still works)
-There's excessive lag in some of the levels (way more than when using somadev)
-No interact icons/crosshair!
-The coral puppet refuses to follow it's pathnodes that it's supposed to patrol back and forth, instead it just walks to the first one and stays still unless provoked and when it forgets about you it starts following the pathnodes.

I think the only error about the player I get is this;

exception from module 'player/Player.hps' object : 'LuxPlayer'

Whatever that means. Anyone got any ideas? I shouldn't be missing any files or anything. All these errors SUDDENLY just appeared to all of my released mods (Perditio, Archipelago) and the one I'm currently working on. Any help would be appreciated.
(This post was last modified: 05-03-2017 11:16 AM by Venom Fox.)
04-27-2017 01:55 PM
Find all posts by this user Quote this message in a reply
Venom Fox Offline
Junior Member

Posts: 32
Joined: Mar 2016
Reputation: 0
Post: #2
RE: Very strange issues...

I've found the error, fixed and updated all of my mods!

There was something missing from my modules.cfg.
(This post was last modified: 05-03-2017 11:17 AM by Venom Fox.)
05-03-2017 11:16 AM
Find all posts by this user Quote this message in a reply
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.

Please answer:



User(s) browsing this thread: 1 Guest(s)