Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Amnesia not starting
azisthenoob
Unregistered

 
#1
Not Solved Amnesia not starting
Hello , Amnesia doesn't start, when trying to open from steam nothing happens , when i try to open it directly it gives the 0xc000007b error . Also i couldn't play it and i dont have the hpl file , i dont have amnesia folder in documents either . Can you please help me ?


Attached Files
.jpg   amnesia3.jpg (Size: 254.15 KB / Downloads: 64)
.jpg   amnesia2.jpg (Size: 248.12 KB / Downloads: 32)
.jpg   amnesia1.jpg (Size: 189.89 KB / Downloads: 34)
01-27-2018, 05:17 PM
Reply
Romulator Offline
Not Tech Support ;-)

Posts: 3,586
Threads: 62
Joined: Jan 2013
Reputation: 195
#2
Not Solved RE: Amnesia not starting
A 0xc000007b error means you have 32 bit .dll binaries in your 64 bit .dll folder and/or the other way around. There are ways to troubleshoot this, but it requires a fair amount of knowledge on what to do, and is beyond the scope of this forum.

Since I have dealt with this issue before in other programs, you can troubleshoot it manually using Dependancy Walker. The x86 (32 bit) executable can load Amnesia and can report back what dlls are causing issues. You will have to figure out where to go from there by determining what dll files are causing issues, and then moving them elsewhere.

Discord: Romulator#0001
[Image: 3f6f01a904.png]
01-28-2018, 02:27 PM
Find Reply


[-]
Quick Reply
Message
Type your reply to this message here.

Human Verification
Please tick the checkbox that you see below. This process is used to prevent automated spam bots.



Users browsing this thread: 1 Guest(s)