Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Refresh rates over 60hz do not work.
Savvy Kat Offline
Junior Member

Posts: 2
Threads: 1
Joined: Mar 2018
Reputation: 0
#1
Not Solved Refresh rates over 60hz do not work.

For some reason whenever I set the refresh rate to any number above 60hz it does not update and will keep refreshing at 60hz. 30hz works; however, 100, 120, and 144hz do not.

I have tried:
Forcing the highest available refresh rate in the Nvidia control panel.
Tried different vsync options.
Unlocked the framerate in the user settings config.
Updated drivers.
Validated game files.
And I've searched on various sites for information regarding the issue with no luck.

I've tried just playing the game at 60hz how it is but it's very hard for me as it makes me nauseous and hurts my eyes.


Attached Files
.log   hpl.log (Size: 3.69 KB / Downloads: 13)
03-30-2018, 11:31 PM
Find Reply
Abion47 Offline
Senior Member

Posts: 369
Threads: 22
Joined: Oct 2015
Reputation: 46
#2
Not Solved RE: Refresh rates over 60hz do not work.

This is a common problem without any real solution. I've seen a number of proposed fixes, but it really just boils down to keep playing with the settings until something works.

04-09-2018, 01:16 PM
Find Reply
Savvy Kat Offline
Junior Member

Posts: 2
Threads: 1
Joined: Mar 2018
Reputation: 0
#3
Not Solved RE: Refresh rates over 60hz do not work.

(04-09-2018, 01:16 PM)Abion47 Wrote: This is a common problem without any real solution. I've seen a number of proposed fixes, but it really just boils down to keep playing with the settings until something works.

Thank you for replying. I've still been looking for solutions to no avail and I think it's time that I kick the bucket on the search. I still very much so want to play the game so I ended up forcing myself to and I found that using a controller helps to keep the stuttering at bay due to its smooth and slow movements. In addition, adaptive vsync should be used as it makes a significant difference in smoothness, so if anyone else encounters this issue try doing that.
04-09-2018, 02:14 PM
Find Reply




Users browsing this thread: 1 Guest(s)