Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't fully launch game with 2nd screen attached
bugmenot Offline
Member

Posts: 93
Threads: 20
Joined: Nov 2006
Reputation: 0
#1
Not Solved Bug  Can't fully launch game with 2nd screen attached

I'm on Ubuntu 16.04 LTS with a NV 970 GPU and the game appears to run fine as long as I only have my monitor attached (DVI). If I launch the game with my 4k TV (HDMI) plugged in, too, all the screens stay black and the sound that plays during loading keeps going (Frictional Games logo sound never comes). No errors in the hpl.log that aren't also there when the game works (missing files). I've tried deleting the settings and manually setting the resolution in the config file, to no avail. I think it tries to create a video mode that it shouldn't.

I'd like to play the game from the couch on my TV, and this is making it harder than it should be. Also because I can't launch the game through Steam's Big Picture mode like this.

P.S.: It'd be helpful, if Alt+Tab to switch programs and Alt+Enter to switch between fullscreen and windowed worked. Currently, I'm always stuck and need to bring up a TTY and kill -3 the process.
(This post was last modified: 05-02-2018, 12:15 PM by bugmenot.)
05-02-2018, 12:13 PM
Find Reply


[-]
Quick Reply
Message
Type your reply to this message here.

Human Verification
Please tick the checkbox that you see below. This process is used to prevent automated spam bots.



Users browsing this thread: 1 Guest(s)