Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game doesn't start at all

Solved: 4 Months, 1 Week, 5 Days ago Game doesn't start at all
The game doesn't start at all via Steam or the Soma_NoSteam.bin.x86_64 executable.
Launching Soma_NoSteam.bin.x86_64 in a terminal gives this message : 

$ ./Soma_NoSteam.bin.x86_64 
X Error of failed request:  BadValue (integer parameter out of range for operation)
  Major opcode of failed request:  154 (GLX)
  Minor opcode of failed request:  3 (X_GLXCreateContext)
  Value in failed request:  0x0
  Serial number of failed request:  101
  Current serial number in output stream:  102

Intel i5 6600K, GTX 1060 6GB, proprietary 396.24 driver, dual 1080p screens.
06-07-2018, 08:30 AM
Caterpillar Offline

Posts: 116
Threads: 27
Joined: May 2010
Reputation: 0
Solved: 4 Months, 1 Week, 5 Days ago RE: Game doesn't start at all
I am a Frictional Games customer like you. I will try helping you because since some years, despite releasing Linux games, Frictional Games has completely dropped Linux end user support. This is unacceptable.

Could you please show us the output of commands

cat ~/.local/share/frictionalgames/Soma/Launcher.log

cat ~/.local/share/frictionalgames/Soma/Main/hpl.log
(This post was last modified: 06-07-2018, 02:33 PM by Caterpillar.)
06-07-2018, 02:32 PM
Find Reply
Jump to the post that solved this thread.

Quick Reply
Type your reply to this message here.

Human Verification
Please tick the checkbox that you see below. This process is used to prevent automated spam bots.

Users browsing this thread: 1 Guest(s)