Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"No 'extra scene' element found!" Model Viewer error
wsflp1 Offline
Junior Member

Posts: 1
Threads: 1
Joined: Jun 2018
Reputation: 0
#1
"No 'extra scene' element found!" Model Viewer error

EDIT:
No need to read this post, there was a small circle in the corner of my blender project that wasn't included in the UV Unwrap file. My bad. Sad


I'm new to creating custom amnesia models and the only issue I've been unable to solve has been loading my exported collada files into the Model Viewer. I can view models from the original game as well as entities from other full conversion mods, but my models always provide the "Cache out of date!" error in the log file. The solutions provided by other threads haven't worked for me, and I'm totally lost as to how to get around this issue.

The end of my modelview.log file:

Game Running
--------------------------------------------------------
Cache out of date! Reloading collada file 'D:/Program Files (x86)/steamapps/common/Amnesia The Dark Descent/_ltb_entities/help.dae'
WARNING: No 'extra scene' element found!


I've followed the guide (https://wiki.frictionalgames.com/hpl2/th...3d/blender) exactly and my models keep crashing the editor. I've successfully loaded a custom model before using Blender (so the program isn't the issue), but it was only a simple cube that uses a castlebase texture from the original game. I've made sure that my UV texture works and I've placed my .dds-formatted texture file into the same folder as my model. I think I'm overlooking some small detail but I'm completely lost as to what it is. I'd really appreciate help from anyone who actually understands this stuff (unlike me!).
(This post was last modified: 06-21-2018, 02:43 PM by wsflp1.)
06-21-2018, 02:25 PM
Find Reply




Users browsing this thread: 1 Guest(s)