Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SDL.dll was not found
RestlessComfort
Unregistered

 
#1
Not Solved SDL.dll was not found
Hello.

I am having issues with my amnesia.exe application on my laptop. I bought the game roughly 4 years ago and have since lost my disc version of the game. I had deleted it from my computer to make room for other games but kept the update file so it would reinstall the game when I was ready to play it again. I have the install key still so I figured I was all set. However, after running the update, having it reinstall, and attempting to run the game again, it gave me an error reading as follows:

"Amnesia.exe - System Error

The code execution cannot proceed because SDL.dll was not found. Reinstalling the program may fix the problem."

I deleted the game again and re-downloaded it multiple times, but it always comes up with this error. I even tried scanning it with malwarebytes and ccleaner to see if I could fix the issue, but it has been to no avail. I absolutely loved this game and am heartbroken I cannot get back into it and show my support to the developers. Is there someway to fix this? Possibly get a digital copy to replace it? Or will I have to buy the entire game again, which in my current financial state, is not possible? Please help and thank you for any future assistance.
10-12-2018, 12:34 AM
Reply
Jump to the post that solved this thread.


[-]
Quick Reply
Message
Type your reply to this message here.

Human Verification
Please tick the checkbox that you see below. This process is used to prevent automated spam bots.



Users browsing this thread: 1 Guest(s)