Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
extra_english.lang not working
Mudbill Offline
Muderator

Posts: 3,807
Threads: 59
Joined: Apr 2013
Reputation: 177
#11
RE: extra_english.lang not working

The hpl.log will only show info about the last time the game ran. If you started it with no crash after it crashed, the crash data would be overwritten.

Zip up your story and send it, and I can take a look at what's wrong. If it doesn't show up, usually that's because custom_story_settings.cfg has an error, or the map isn't found.

11-19-2018, 11:47 PM
Find Reply
Lorian1997 Offline
Junior Member

Posts: 11
Threads: 2
Joined: Nov 2018
Reputation: 0
#12
RE: extra_english.lang not working

(11-19-2018, 11:47 PM)Mudbill Wrote: The hpl.log will only show info about the last time the game ran. If you started it with no crash after it crashed, the crash data would be overwritten.

Zip up your story and send it, and I can take a look at what's wrong. If it doesn't show up, usually that's because custom_story_settings.cfg has an error, or the map isn't found.


Attached Files
.zip   TestStory.zip (Size: 119.52 KB / Downloads: 3)
11-20-2018, 04:53 AM
Find Reply
Mudbill Offline
Muderator

Posts: 3,807
Threads: 59
Joined: Apr 2013
Reputation: 177
#13
RE: extra_english.lang not working

You didn't include any of your changes? The extra category tag is still there and the two lines in custom_story_settings.cfg are not deleted.

I just deleted the first <CATEGORY> tag from the lang file and now the description works.

11-22-2018, 09:41 PM
Find Reply
Lorian1997 Offline
Junior Member

Posts: 11
Threads: 2
Joined: Nov 2018
Reputation: 0
#14
RE: extra_english.lang not working

(11-22-2018, 09:41 PM)Mudbill Wrote: You didn't include any of your changes? The extra category tag is still there and the two lines in custom_story_settings.cfg are not deleted.

I just deleted the first <CATEGORY> tag from the lang file and now the description works.
Just loaded up the map. All text appears, which is progress. I added a new category to appear for a locked door and the game crashed again. But I do have the hpl.log that I will attach

Btw "TestStory" is the map that I loaded


Attached Files
.log   hpl.log (Size: 4 KB / Downloads: 2)
11-23-2018, 06:13 AM
Find Reply
Mudbill Offline
Muderator

Posts: 3,807
Threads: 59
Joined: Apr 2013
Reputation: 177
#15
RE: extra_english.lang not working

Where does it crash? As soon as you open the game? Right after opening the custom story section in the main menu? I can see that the log failed to load some other CSs, namely Bernhard's Story and Prison_Level, but there's no indication that a map was loaded or why it crashed.

Perhaps try to remove all other CSs from your custom_stories folder.

(This post was last modified: 11-23-2018, 09:46 AM by Mudbill.)
11-23-2018, 09:46 AM
Find Reply




Users browsing this thread: 1 Guest(s)