Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game-breaking bug in SOMA safe mode (EPIC store)
Beargyilkos Offline
Junior Member

Posts: 2
Threads: 1
Joined: Mar 2020
Reputation: 0
#1
Game-breaking bug in SOMA safe mode (EPIC store)

Hi

I bumped into some game-breaking bug I can't fix on my own. 


it happens after the Theta elevator stops, then you fall down, and use the ladder to go the scene where the monster needs to injure you to continue the plot. This isn't happening and I can't continue the game. The monster just hit me to the ground and just follow me and run around like a fly. 
Here is a video I took.

https://youtu.be/CnamFlXzts0


I found this particular bug occurs only when the Hungarian translation is installed. I have reinstalled the game and tried to load an earlier save, but this isn't helped.
I attached the hpl log too. Hope this is enough and I didn't forget anything Big Grin


Attached Files
.log   hpl.log (Size: 64.67 KB / Downloads: 28)
03-18-2020, 02:52 PM
Find Reply
kirakatve Offline
Frictional Games

Posts: 78
Threads: 10
Joined: Jan 2018
Reputation: 4
#2
RE: Game-breaking bug in SOMA safe mode (EPIC store)

"I found this particular bug occurs only when the Hungarian translation is installed."

If this is the problem, maybe it's worth to uninstall the translation, and then install it back once you're done with that section? It's an unofficial mod for the game, so not much we can do about it.

Your friendly neighbour the community manager.
03-19-2020, 11:30 AM
Find Reply
Beargyilkos Offline
Junior Member

Posts: 2
Threads: 1
Joined: Mar 2020
Reputation: 0
#3
RE: Game-breaking bug in SOMA safe mode (EPIC store)

(03-19-2020, 11:30 AM)kirakatve Wrote: "I found this particular bug occurs only when the Hungarian translation is installed."

If this is the problem, maybe it's worth to uninstall the translation, and then install it back once you're done with that section? It's an unofficial mod for the game, so not much we can do about it.

I think I made a mistake writing my problem bellow. I have already reinstalled the game without the mod (Hungarian translation) and tried to load a few (previous) saves, but that not help. The only change I have found, there are scenes where monsters have not appeared when the mod was present, and after the reinstall, they appeared.

I thought it is clear because, in the video, the elevator display is English.  Undecided Sorry for my mistake.
03-19-2020, 12:03 PM
Find Reply




Users browsing this thread: 1 Guest(s)