Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1 Question 2 Problems
sassix Offline
Member

Posts: 56
Threads: 13
Joined: Jan 2011
Reputation: 0
#1
1 Question 2 Problems

well at first my question, is it possible to show a png/jpg or what ever on screen, without retexture a entity or static object ?

and now i got another problem

ok i fixed the first one so nvm


2. the name of my key i have to collect in my map is also not visible.
the name of the key in "general tab" is "schlüssel" and in the "entity tab"
i wrote "schlüssel" into "customsubitemtypename".

in my extra_german.lang i put this one :
Quote:<CATEGORY Name="Inventory">
<Entry Name="ItemName_schlüssel">yoyoyo</Entry>
<Entry Name="ItemDesc_schlüssel">ey yo was GEHT</Entry>
</CATEGORY>

can u tell me whats wrong there ? i followed the tuts so it should work :/
or is it the "Ü" who make the itemname not work ?

thx and sry for all the posts i made the last days ;/
(This post was last modified: 01-10-2011, 04:13 PM by sassix.)
01-10-2011, 04:05 PM
Find Reply
Frontcannon Offline
Senior Member

Posts: 538
Threads: 10
Joined: Jul 2010
Reputation: 2
#2
RE: 1 Question 2 Problems

Umlauts only work in UTF-8 encoding. Change that in your editor and it should work, though I would refrain from using Umlauts at all.


╔═════════════════╗
☺ Smoke weed everyday ☺
╚═════════════════╝
01-10-2011, 05:20 PM
Find Reply
sassix Offline
Member

Posts: 56
Threads: 13
Joined: Jan 2011
Reputation: 0
#3
RE: 1 Question 2 Problems

(01-10-2011, 05:20 PM)Frontcannon Wrote: Umlauts only work in UTF-8 encoding. Change that in your editor and it should work, though I would refrain from using Umlauts at all.

nice one it works now, thx dude
01-10-2011, 05:56 PM
Find Reply




Users browsing this thread: 1 Guest(s)