Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Some bugs
Author Message
nofsky Offline
Senior Member

Posts: 423
Threads: 13
Joined: Sep 2008
Reputation: 1
#1
Solved: 2 Years, 2 Months, 3 Weeks ago Some bugs

I replayed Amnesia last week and noticed some bugs, so I thought I'd report them.
  • Cellar Archives: There are two music tracks that play in this map, one when the water monster is chasing you and one when he isn't. However, after you have died once the music when it's not chasing you doesn't play anymore... instead it is just silent which kind of spoils the mood a bit.
  • Control Room: When you solve the second room, all levers except the fourth one will be locked. If you move this lever a bit and then back to the correct position again the game thinks you have solved two rooms. This doesn't work again.
  • Control Room: In the first room, the position of the weights will not be saved if you exit this map and then come back again. If you have solved this room then the weights will be saved but the chains will go through the weights so it looks weird. If you put two of the weights at their correct position, exit and enter again, their position will be reset but if you now put the last weight correct the puzzle will be solved even though the other two are at the wrong position.

Edit: Using steam version btw.
(This post was last modified: 04-12-2011, 12:39 AM by nofsky.)
04-12-2011, 12:22 AM
Find




Users browsing this thread: 1 Guest(s)