Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Keyboard not working in demo
Author Message
toycw Offline
Junior Member

Posts: 1
Threads: 1
Joined: Jun 2011
Reputation: 0
Solved: 2 Years, 2 Months, 3 Weeks ago Photo  Keyboard not working in demo

I can do just about everything else in-game except run. Jump, lamp, inventory, etc. But when I try holding down the left shift key + w, I walk instead of run. I've tried timing the key presses differently, to no avail. I've also tried remapping the run button, and still nothing. What's weird is I was able to run earlier but then I couldn't anymore when I set a new game to get used to the controls.

Also, and this I can live with, when I play Amnesia on non-fullscreen and go to other open applications, the screen is very blue-tinted. It's not the brightness setting either, that's all the way up.

I have the basic video card for an Intel Mac, and it was working fine, the resolution looked great, could adjust the setting and everything.

Hardware Specs
Chipset Model: NVIDIA GeForce 9400M
Type: Display
Bus: PCI
VRAM (Total): 256 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0866
Revision ID: 0x00b1
ROM Revision: 3384

Color LCD:
Resolution: 1280 x 800
Depth: 32-Bit Color
Core Image: Hardware Accelerated
Main Display: Yes
Mirror: Off
Online: Yes
Quartz Extreme: Supported
Built-In: Yes

Edit: My OS is 10.5.8/Leopard, and my Mac is from February 2009. I downloaded the demo via Steam.
(This post was last modified: 06-01-2011, 04:43 AM by toycw.)
06-01-2011, 04:25 AM

Users browsing this thread: 1 Guest(s)