Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Computer shut downs, etc
Tgov Offline
Junior Member

Posts: 5
Threads: 1
Joined: Aug 2006
Reputation: 0
#1
Solved: 4 Years, 3 Months, 1 Week ago Computer shut downs, etc

hey, i have some problems running penumbra, it crashes quite often. I updated my video und audio drivers, and it seemed to work. But now(, after i made the fuse in the game,) it crashes all 5 minutes or so, sometimes my PC (win2000, amd 3000+, ati radeon 9600) shuts down and i cant start it again for a minute (!).

btw: Another Problem: my graphic settings are not safed. i have to correct the gamma every time..

-------- THE HPL ENGINE LOG ------------

Creating Engine Modules
--------------------------------------------------------
Creating graphics module
Creating system module
Creating resource module
Creating input module
Creating sound module
Creating physics module
Creating ai module
Creating scene module
--------------------------------------------------------

Initializing Resources Module
--------------------------------------------------------
Creating resource managers
Misc Creation
--------------------------------------------------------

Initializing Graphics Module
--------------------------------------------------------
Init low level graphics
Setting video mode: 800 x 600 - 32 bpp
Init Glee...OK
Setting up OpenGL
  Max texture image units: 16
  Max texture coord units: 8
  Two sided stencil: 1
  Vertex Buffer Object: 1
  Anisotropic filtering: 1
  Max Anisotropic degree: 16
  Multisampling: 1
  Vertex Program: 1
  Fragment Program: 1
  NV Register Combiners: 0
  NV Register Combiners Stages: 11
  ATI Fragment Shader: 1
Creating graphic systems
  Creating Renderer2D
  Renderer2D created
  Creating Renderer3D
   Load Renderer3D gpu programs:
    Extrude
    Diffuse
    Fog
   Creating fog textures: Solid Additive Alpha
   init sky box
  Renderer3D created
Creating screen buffers size 800.000000 : 600.000000
Creating programs
  RendererPostEffects created
Adding engine materials
--------------------------------------------------------

Initializing Sound Module
--------------------------------------------------------
Initializing OpenAL.
  Trying to open hardware device... Success!
  Device name: SB Audigy Audio [D000]
  OpenAL Version Supported: 1.1
  Number of channels: 32
--------------------------------------------------------

Initializing Game Module
--------------------------------------------------------
Adding engine updates
Initializing script functions
--------------------------------------------------------

User Initialization
--------------------------------------------------------
Trying to load vertex program!
Success!
Creating and binding ATI shader to 1
--------------------------------------------------------

Game Running
--------------------------------------------------------
Loading collada for 'maps/level01_06_workshop.dae' took: 1342 ms
WARNING: Texture 'oldmachine_lambert5-fx' was not found!
WARNING: Texture 'oldmachine_lambert5-fx' was not found!
WARNING: Texture 'oldmachine_lambert5-fx' was not found!
WARNING: Texture 'oldmachine_lambert5-fx' was not found!
WARNING: Parent 'group3' couldn't be found! Failed to attach 'artifact01_pointLight1' to 'artifact01'.Attaching directly to mesh.
WARNING: Entity 'rock3' with file 'mine_rock01.ent' has name already taken by 'mine_rock02.ent'!
Start Num Of: 137
End Num Of: 120
Start Num Of: 4
WARNING: Could not find language file category ''
WARNING: Could not find language file category ''
ERROR: Cannot find sub entity 'keg_broken_pieceShape8' in mesh 'mine_keg_gunpowder_broken.dae'
Loading collada for 'maps/level01_03_shafts.dae' took: 5238 ms
04-06-2007, 05:57 PM
Find
Thomas Offline
Frictional Games

Posts: 2,634
Threads: 184
Joined: Apr 2006
Reputation: 68
#2
Solved: 4 Years, 3 Months, 1 Week ago RE: Computer shut downs, etc

Check the fan on your graphics card. Penumbra is known for making gfx cards very warm and the crash might be caused by overheating. So Check your graphics card and make sure the fan is spinning and also make sure to clean it from dust, etc to make sure it is not running too slowly.

Hope this helps.
04-06-2007, 08:06 PM
Find




Users browsing this thread: 1 Guest(s)